<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Recreational sport opportunities for youth with disabilities: Perspectives of recreation directors in New England &#8211; The Sport Journal</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Sport Journal &raquo; Feed" href="https://thesportjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sport Journal &raquo; Comments Feed" href="https://thesportjournal.org/comments/feed/" />
					<link rel="shortcut icon" href="https://thesportjournal.org/wp-content/uploads/2016/11/fav-icon.png" type="image/x-icon" />
		
		
		
		
		
		
		<meta property="og:title" content="Recreational sport opportunities for youth with disabilities: Perspectives of recreation directors in New England"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://thesportjournal.org/article/recreational-sport-opportunities-for-youth-with-disabilities-perspectives-of-recreation-directors-in-new-england/"/>
		<meta property="og:site_name" content="The Sport Journal"/>
		<meta property="og:description" content="Authors: James MacGregor1, Deb Risisky2, Kevin McGinniss1



1 Department of Recreation, Tourism and Sport Management, Southern Connecticut State University, New Haven, Connecticut, USA.2 Department of Public Health, Southern Connecticut State University, New Haven, Connecticut, USA.



Corresponding Author:James MacGregor, EdDDepartment of Recreation, Tourism, and Sport ManagementSouthern Connecticut State"/>

									<meta property="og:image" content="https://thesportjournal.org/wp-content/uploads/2018/08/logo_normal-e1523635395529.png"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesportjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://thesportjournal.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.23' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://thesportjournal.org/wp-content/themes/Avada/assets/css/style.min.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://thesportjournal.org/wp-content/themes/Avada-Child-Theme/style.css?ver=5.5.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://thesportjournal.org/wp-content/themes/Avada/assets/css/ie.min.css?ver=7.1.1' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='easy_table_style-css'  href='https://thesportjournal.org/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://thesportjournal.org/wp-content/uploads/fusion-styles/8d53415001c7482fc1154168d6ab9f42.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thesportjournal.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thesportjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://thesportjournal.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.23' id='tp-tools-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.23' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://thesportjournal.org/wp-json/" /><link rel="alternate" type="application/json" href="https://thesportjournal.org/wp-json/wp/v2/posts/7693" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesportjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesportjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://thesportjournal.org/article/recreational-sport-opportunities-for-youth-with-disabilities-perspectives-of-recreation-directors-in-new-england/" />
<link rel='shortlink' href='https://wp.me/p4btio-205' />
<link rel="alternate" type="application/json+oembed" href="https://thesportjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Frecreational-sport-opportunities-for-youth-with-disabilities-perspectives-of-recreation-directors-in-new-england%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesportjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Frecreational-sport-opportunities-for-youth-with-disabilities-perspectives-of-recreation-directors-in-new-england%2F&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 15px 0px 0px 0px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #d90000;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.2.23 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Recreational sport opportunities for youth with disabilities: Perspectives of recreation directors in New England" />
<meta property="og:url" content="https://thesportjournal.org/article/recreational-sport-opportunities-for-youth-with-disabilities-perspectives-of-recreation-directors-in-new-england/" />
<meta property="og:description" content="Authors: James MacGregor1, Deb Risisky2, Kevin McGinniss1 1 Department of Recreation, Tourism and Sport Management, Southern Connecticut State University, New Haven, Connecticut, USA.2 Department o…" />
<meta property="article:published_time" content="2020-11-17T12:30:52+00:00" />
<meta property="article:modified_time" content="2020-11-04T17:00:04+00:00" />
<meta property="og:site_name" content="The Sport Journal" />
<meta property="og:image" content="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2016/11/cropped-site-icon.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@USSportsAcademy" />
<meta name="twitter:site" content="@USSportsAcademy" />
<meta name="twitter:text:title" content="Recreational sport opportunities for youth with disabilities: Perspectives of recreation directors in New England" />
<meta name="twitter:image" content="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2016/11/cropped-site-icon.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2016/11/cropped-site-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2016/11/cropped-site-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2016/11/cropped-site-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2016/11/cropped-site-icon.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2052538-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2052538-7');
</script>
	</head>

<body class="post-template-default single single-post postid-7693 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_size-medium fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v3 avada-responsive avada-footer-fx-none avada-menu-highlight-style-background fusion-search-form-classic fusion-main-menu-search-overlay fusion-avatar-square avada-sticky-shrinkage avada-dropdown-styles avada-blog-layout-medium avada-blog-archive-layout-medium avada-header-shadow-yes avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-pagination-padding avada-flyout-menu-direction-fade avada-has-blocks avada-ec-views-v1" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
				
			<header class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v3 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<div class="fusion-contact-info"><span class="fusion-contact-info-phone-number">ISSN: 1543-9518</span><span class="fusion-header-separator">|</span><span class="fusion-contact-info-email-address"><a href="mailto:&#86;&#111;&#108;&#46; 2&#49;">&#86;&#111;&#108;&#46; 2&#49;</a></span></div>			</div>
					</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="10px" data-margin-bottom="10px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://thesportjournal.org/" >

						<!-- standard logo -->
			<img src="https://thesportjournal.org/wp-content/uploads/2018/08/logo_normal-e1523635395529.png" srcset="https://thesportjournal.org/wp-content/uploads/2018/08/logo_normal-e1523635395529.png 1x" width="185" height="75" alt="The Sport Journal Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><div class="fusion-overlay-search">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://thesportjournal.org/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		<div class="fusion-search-spacer"></div><a href="#" role="button" aria-label="Close Search" class="fusion-close-search"></a></div><ul id="menu-primary-navigation" class="fusion-menu"><li  id="menu-item-7108"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7108"  data-item-id="7108"><a  href="https://thesportjournal.org/special-call-for-papers/" class="fusion-background-highlight"><span class="menu-text">Call For Papers</span></a></li><li  id="menu-item-4655"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4655"  data-item-id="4655"><a  href="https://thesportjournal.org/archive/" class="fusion-background-highlight"><span class="menu-text">Archives</span></a></li><li  id="menu-item-4657"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4657"  data-item-id="4657"><a  href="https://thesportjournal.org/editorial-board-and-mission/" class="fusion-background-highlight"><span class="menu-text">Editorial Board and Mission</span></a></li><li  id="menu-item-4658"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4658"  data-item-id="4658"><a  href="https://thesportjournal.org/information/" class="fusion-background-highlight"><span class="menu-text">Information For Authors</span></a></li><li  id="menu-item-4654"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4654 fusion-menu-item-button"  data-item-id="4654"><a  href="https://thesportjournal.org/submit-your-paper/" class="fusion-background-highlight"><span class="menu-text fusion-button button-default button-medium">Submit Your Paper</span></a></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
							
				
		<div id="sliders-container">
					</div>
				
				
			
			
						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="float: left;">
			<div class="single-navigation clearfix">
			<a href="https://thesportjournal.org/article/ncaa-head-coach-satisfaction-with-athletic-trainers-influence-of-individual-athletic-trainer-characteristics-and-team-factors/" rel="prev">Previous</a>					</div>
	
					<article id="post-7693" class="post post-7693 type-post status-publish format-standard hentry category-research category-sports-coaching tag-physical-activity tag-sports tag-youth-with-disabilities">
						
									
															<h1 class="entry-title fusion-post-title">Recreational sport opportunities for youth with disabilities: Perspectives of recreation directors in New England</h1>										<div class="post-content">
				<div class="pf-content">
<p><strong>Authors:</strong> James MacGregor<sup>1</sup>, Deb Risisky<sup>2</sup>, Kevin McGinniss<sup>1</sup></p>



<p><sup>1</sup> Department of Recreation, Tourism and Sport Management, Southern Connecticut State University, New Haven, Connecticut, USA.<br><sup>2</sup> Department of Public Health, Southern Connecticut State University, New Haven, Connecticut, USA.</p>



<p><strong>Corresponding Author:<br></strong>James MacGregor, EdD<br>Department of Recreation, Tourism, and Sport Management<br>Southern Connecticut State University<br>501 Crescent Street<br>New Haven, CT 06514<br>Office: 203.392.6385<br>macgregorj1@southernct.edu</p>



<p>James MacGregor, EdD, is an Associate Professor and Chair of the Department of Recreation, Tourism, and Sport Management. His research areas include inclusion and recreation, disability studies, and sport leadership development.</p>



<p>Deb Risisky, PhD, is an Associate Professor of Public Health. Her research is in evaluation of adolescent health programs, youth violence, and educational success of youth.</p>



<p>Kevin McGinniss, EdD, is an Assistant Professor and Director of Sport Management in the Department of Recreation, Tourism, and Sport Management. His research is in intercollegiate athletics and disability sports.</p>



<h3><strong>Recreational Sport Opportunities for Youth with Disabilities</strong></h3>



<p><strong>ABSTRACT</strong></p>



<p><strong>Purpose:</strong> Inclusive recreation practices are one of the most recognized means of providing recreational sport opportunities for youth with disabilities. Municipal recreation departments are responsible for ensuring opportunities to partake in youth sport programs. This study evaluates the extent to which recreation departments are providing inclusive recreational sport opportunities to individuals with disabilities.</p>



<p><strong>Methods: </strong>This study employed a cross-sectional design mail survey to gather data from recreation directors across New England. The two dependent variables for this study are provision of inclusive services and perceived challenges to providing those services. The independent variables include director recreation/sport education, years as a director, and community size. Analysis included univariate, bivariate, and ANOVA for the quantitative data. Qualitative data were reviewed for commonalities.</p>



<p><strong>Results: </strong>There were 136 respondents for a response rate of 34.8%. Most (85%) directors noted their agency provided some inclusive recreation. Areas of success included accessible facilities and accommodations/modifications. Areas of needed improvement included staff training and providing transportation for individuals with disabilities. The only significant factor was years as a Director (F=4.315; p=0.016). The multiple comparison test found statistical significance between those with the fewest years of experience (x̄=22.14) and highest experience (x̄=19.57). The top challenges in providing inclusive recreational sport was additional expense, and the lack of training for the provision of these services.</p>



<p><strong>Conclusions: </strong>Without director support, inclusive recreation can be difficult to achieve. Director support, including making inclusion an agency priority, reflecting inclusion in the agency’s mission, and hiring practices was imperative to facilitating an inclusive recreation environment and program. Financial concerns and need for staff training are the biggest obstacles to providing inclusive recreational sport programming.</p>



<p><strong>Applications in Sport: </strong>Training of recreation and youth sport staff members, including those that aspire to be directors, can have a great impact on opening opportunities for inclusive recreational sports. University academic recreation and sport management programs need to embed the principles and practices of inclusion into their curriculum. In-service training can be an important tool to increase inclusion offerings to the community, increasing the amount of staff members who can facilitate increased opportunities for inclusive recreational sport.</p>



<span id="more-7693"></span>



<p><strong>Keywords: </strong>Sports, physical activity, youth with disabilities</p>



<p><strong>INTRODUCTION</strong></p>



<p>A lack of physical activity can impact a person’s health and wellness. This deficiency has become an important societal issue over the last few decades, particularly when considering the health and wellness needs of children and adolescents. Childhood typically sets the foundation for lifetime health, yet childhood obesity in the U.S. currently stands at 18.5% of all youth ages 2-19 (15). Thus, childhood obesity remains a priority health issue due to the increased risk for psychological and physical health consequences. Psychological impacts, which can manifest in childhood, include poor self-esteem, stigmatization, and depression. Many physical health consequences of childhood obesity arrive later in life such as an earlier onset of cardiovascular disease, type-2 diabetes, stroke, osteoarthritis, and various cancers. These ailments are not as prevalent in adults considered to have a healthy weight (5,9). Nationally, more than 70% of students between the ages of six and seventeen are not meeting the physical activity recommendations, at least 60 minutes of daily physical participation, set forth by the U.S. Department of Health and Human Services (24, 37).&nbsp;</p>



<p>Among youth and adolescents with disabilities, the data is more alarming. Obesity rates for youth with disabilities range from 30%-90% higher than youth without disabilities, depending on the disability (14, 33). These youths see higher rates of secondary conditions related to obesity, including asthma, depression, and low self-esteem. These higher rates also lead to a higher risk of long-term physical consequences and impact quality of life along their entire lifespan.&nbsp;</p>



<p><strong>Youth Sport Programs</strong></p>



<p>As community needs change, youth programs need to adapt to better address unhealthy trends, including physical inactivity, overweight, and obesity (7). Access to youth sports programs and opportunities is paramount for communities to provide physical activity and enhance social belonging. Recreation departments play a critical role in facilitating youth sport and physical activity participation opportunities, especially in urban, minority communities (16, 18). In many communities, municipal recreation departments are primarily responsible for ensuring that youth, including those with disabilities, have opportunities to partake in youth sport programs of their choice. However, for programs to be effective for all youth, leaders of recreation departments need to ensure that their agencies are both programmatically and physically accessible for persons with disabilities (26). In addition to ensuring accessibility, department leaders must ensure that their personnel are prepared to accommodate youth with disabilities (29).</p>



<p>Inclusive recreation practices are one of the most recognized means of providing recreational sport opportunities for individuals with disabilities. These practices mirror the integration continuum for sport participation conceptual framework identified by Winnick in 1987 (38). Inclusive recreation, based on the idea of equality, ensures that one’s background or ability does not interfere with access to community programs (19). When properly implemented, inclusive recreation allows for various levels of participation ranging from segregated to mainstream to full inclusion, thus assuring equal opportunity for all.</p>



<p>The benefits of employing inclusive practices to youth sport programming are evident. Inclusive recreational sports participation fosters the development of a variety of skills, including sport and social/relationship skills, among community members with and without disabilities (29). If implemented effectively, participation in structured youth sports and physical activities can lead to increases in cardiovascular endurance, flexibility, balance, agility, and muscular strength (22). Additionally, enhanced social inclusion opportunities exist when children with disabilities are able to participate in recreational sports programs alongside their non-disabled peers (35).</p>



<p>Challenges and barriers persist despite both the demonstrated benefits of employing inclusive practices in recreational youth sport programming and the support of federal laws such as the Americans with Disabilities Act 1990 (PL 101-336), the Individuals with Disabilities Education Act 1990 (PL 101-476), and the Architectural Barriers Act 1968 (PL 93-112). In the past few years, Presidential Order 13824 (February 2018) required the Department of Health and Human Services to develop a youth sports strategy and the Exercise and Fitness for All Act (S.1244) which was re-introduced as bipartisan legislation (H.R. 4561) in February 2020 was still pending as of October 2020.</p>



<p>Numerous studies have found that individuals with disabilities do not have access to a level playing field when trying to access and participate in youth sport programs (3, 4, 10, 25, 31). The lack of accessibility remains one major reason as to why some individuals with disabilities have significantly lower activity levels (6). Social barriers to participation, including attitudes of parents, staff, and peers, were more influential than any other barriers (34). Child and parent fears, leaders who do not know how to accommodate those with disabilities, and untrained volunteers are the most common social barriers to participation (21) especially when volunteers who may or may not have the requisite experience to accommodate the needs of individuals with disabilities (36).&nbsp;&nbsp;</p>



<p>Those who do persist through these barriers and participate often do so as individuals in isolation from formalized team structures (21). Research continues to show that for youth sport programs to help serve the health needs of youth with disabilities, there are important areas that need continued and further exploration. One critical area is the extent to which community recreation and sport agencies are employing inclusive practices, and what potential barriers persist to providing inclusive delivery of recreational sport opportunities (2, 23, 29).</p>



<p><strong>Purpose of the Study</strong></p>



<p>Recreational sports pursuits are a major component of an individual’s life. Therefore, there is a genuine need for leaders within the field of recreation and sport to assess and re-evaluate how services and experiences are made available to persons with disabilities in a community. This study evaluates the extent to which recreation departments are providing inclusive recreational opportunities to individuals with disabilities, specifically:</p>



<ol type="1"><li>Do recreation directors’ characteristics influence the provision of inclusive recreational opportunities for youth in their community?</li><li>What are the perceived challenges to providing inclusive recreational opportunities for youth with disabilities in these recreation directors’ communities?</li></ol>



<p><strong>METHODS</strong></p>



<p><strong>Study Design and Setting</strong></p>



<p>This study employed a cross-sectional design, utilizing a mail survey to gather data from recreation directors across New England. Mailing lists, obtained through state trade associations, were used to identify the directors of each recreation department within Connecticut, Maine, Massachusetts, New Hampshire, Rhode Island, and Vermont. There were 390 directors eligible to complete a survey based on the trade list.</p>



<p><strong>Data Collection</strong></p>



<p>Dillman’s Tailored Method for mail surveys was used to ensure the highest response rate (12). The questionnaire, along with a stamped return envelope, was mailed in late May 2018 to all 390 recreation directors. Ten days later, a postcard was sent to all individuals on the mailing list that contained a combined reminder to those who had not returned the questionnaire and a thank you to those who had. A final questionnaire was mailed in the middle of June to approximately 275 individuals who had yet to return the original questionnaire. No incentive was provided in the mailings.&nbsp;</p>



<p><strong>Instrument</strong></p>



<p>The questionnaire was originally designed in 2002 for a similar research project by the lead author and was updated and expanded for the current study. The first page contained IRB consent information, and the second page began the inclusion questions, providing a working definition of inclusion followed by 10 Likert-scale statements on inclusion in table format. Many items included on this portion of the survey stem, in part, from the work of Schleien, et al., (32), Schleien &amp; Miller (28), Anderson &amp; Kress (1), and Winnick (38).</p>



<p>Following the inclusion statements was an inclusion ratability question followed by another table with seven statements regarding challenges to providing inclusive recreation. Two follow-up, open-ended questions regarding inclusive recreation challenges and innovative practices impacting the agency completed the inclusive recreation portion of the instrument.</p>



<p>The remaining sections of the questionnaire included items related to health and wellness, professional development access, and demographic variables (gender, age, education, years as a director). The health and wellness and professional development access items were not used for this study. Respondents were offered the opportunity to check a box to receive information on study outcomes in the future.</p>



<p><strong>Variables</strong></p>



<p><em>Dependent</em></p>



<p>The two dependent variables in this study included provision of inclusive services and perceived challenges to providing those services. The first variable was measured in two ways. Directors were asked to rate their department on its ability to provide inclusive recreation services to individuals with disabilities, using a four-point scale from no services offered (1 point) to fully inclusive (4 points). The second method asked directors their level of agreement on a four-point Likert scale (strongly agree to strongly disagree) on ten specific statements addressing areas that would impact the department’s ability to provide inclusive services such as facilities and equipment, transportation, and staffing. These ten items were added together to create one total inclusion score with a maximum score of 40.</p>



<p>Perceived challenges were measured by providing a list of seven possible challenges to providing inclusive services; directors were asked to rate each using the four-point Likert scale of strongly agree to strongly disagree. An open-ended, follow-up question was included to gather more in-depth information.</p>



<p><em>Independent</em></p>



<p>Three independent variables were used to identify differences among the sample. The first variable addressed community size, as there is significant variability across New England. Rural communities were defined as having less than 10,000 residents, and metropolitan/urban communities defined as over 50,000 residents, as is defined by the Census; suburban communities were those falling between (16). This variable was created by using Census data for each responsive community to determine population and then classify it into one of the three community descriptors.</p>



<p>Directors indicated their highest level of post-secondary educational attainment (Associates, Bachelors, Masters, and other) in addition to the name of their degree. This information was used to create the second independent variable, “Highest Recreation/Sport Degree.” All those with no recreation/sport degree, regardless of level of post-secondary education, were categorized as “No Recreation Degree” for analysis purposes; there were no individuals with terminal degrees in recreation or sport. The final demographic variable included years of experience as a director. Each director was instructed to write in the number of years as a director in a blank box provided; the range of years provided was one to 45 years as a Director. Analysis categories were then developed using five or less years as “low years” and 16 or more years as “high years” as a director.</p>



<p><strong>Data Analysis</strong></p>



<p>Univariate frequencies of the independent and dependent variables were used for data analysis. The ten inclusion variables were converted to a total by adding up their scores (strongly disagree=1; strongly agree=4, for a total score of 40). Two items were recoded prior to analysis, to align the answers correctly with the scoring level. For missed variables, 0 was used as it was assumed that the director did not know the answer to that question or that it was not applicable for the agency. A full factorial ANOVA was run with the dependent variable (total score) and the three independent variables as the factor variables. No interaction terms were significant. Removing the interaction terms, a main effects model was run against the three independent variables. There was no evidence to violate homogeneity of variance assumption for ANOVA. Using the means, a multiple comparison test was run using Tukey Honest Significant Difference.</p>



<p>For the seven challenge variables, frequencies were determined by combining “strongly agree” and “agree” as well as “strongly disagree” and “disagree.” To understand the directors’ views on their selections, the qualitative feedback was reviewed; given the brevity of answers provided on these optional open-ended questions, no advanced thematic analysis was conducted.</p>



<p><strong>RESULTS</strong></p>



<p><strong>Sample</strong></p>



<p>There were 136 respondents to the mailed questionnaire for a response rate of 34.8%. While Connecticut had the highest response rate at 47.9%, the rest of the states’ return rates ranged from 25-31% (see Table 1).</p>



<p><strong><strong>Table 1. </strong></strong>Demographic Characteristics of Respondents</p>



<table class="wp-block-table">
    <tbody>
        <tr>
            <td><strong>Average Age</strong></td>
            <td>47 years (23-73)</td>
            <td><strong>Average Years as Director</strong></td>
            <td>16 years (1-45)</td>
        </tr>
        <tr>
            <td><strong>&nbsp;</strong></td>
            <td>&nbsp;</td>
            <td>&nbsp;</td>
            <td>&nbsp;</td>
        </tr>
        <tr>
            <td><strong>Highest Recreation Degree</strong></td>
            <td>&nbsp;</td>
            <td><strong>Years as Director</strong></td>
            <td>&nbsp;</td>
        </tr>
        <tr>
            <td>Bachelors </td>
            <td>32.4% (44)</td>
            <td>Low (0-5)</td>
            <td>22.8% (31)</td>
        </tr>
        <tr>
            <td>Masters</td>
            <td>16.2% (22)</td>
            <td>Medium (6-15)</td>
            <td>27.9% (38)</td>
        </tr>
        <tr>
            <td>No Recreation Degree</td>
            <td>44.9% (61)</td>
            <td>High (16 or more)</td>
            <td>41.9% (57)</td>
        </tr>
        <tr>
            <td>&nbsp;</td>
            <td>&nbsp;</td>
            <td>&nbsp;</td>
            <td>&nbsp;</td>
        </tr>
        <tr>
            <td><strong>Community Type</strong></td>
            <td>&nbsp;</td>
            <td><strong>State of Residence</strong></td>
            <td>&nbsp;</td>
        </tr>
        <tr>
            <td>Rural (&lt;10,000)</td>
            <td>33.8% (46)</td>
            <td>Connecticut<strong></strong></td>
            <td>41.9% (57)</td>
        </tr>
        <tr>
            <td>Suburban (10,000-49,999)</td>
            <td>52.2% (71)</td>
            <td>Maine<strong></strong></td>
            <td>11.8% (16)</td>
        </tr>
        <tr>
            <td>Urban (&gt;50,000)</td>
            <td>14.0% (19)</td>
            <td>Massachusetts<strong></strong></td>
            <td>31.6% (43)</td>
        </tr>
        <tr>
            <td>&nbsp;</td>
            <td>&nbsp;</td>
            <td>New Hampshire<strong></strong></td>
            <td>5.1% (7)</td>
        </tr>
        <tr>
            <td><strong>Gender</strong></td>
            <td>&nbsp;</td>
            <td>Rhode Island<strong></strong></td>
            <td>2.2% (3)</td>
        </tr>
        <tr>
            <td>Male</td>
            <td>45.8% (62)</td>
            <td>Vermont<strong></strong></td>
            <td>7.4% (10)</td>
        </tr>
        <tr>
            <td>Female</td>
            <td>53.7% (73)</td>
            <td><strong>&nbsp;</strong></td>
            <td>&nbsp;</td>
        </tr>
    </tbody>
</table>



<p><em>*There was only one individual with an associate degree, and they were included in the bachelor’s degree category for analysis purposes</em></p>



<p><strong>Inclusive Services</strong></p>



<p>Directors were asked to rate their departments on their ability to provide inclusive recreational sport services to individuals with disabilities within their community. Among them, 4.4% (n=6) noted they do not provide any inclusive services at their agency, and only 10.3% (n=14) reported that their agency was fully inclusive. The most common elements of inclusion included specific language in the mission statement, providing accessible facilities, and providing accommodations/modifications. Areas noted for improvement included staff training, both having trained staff and receiving regular training, as well as providing transportation for individuals with disabilities (see Table 2).</p>



<p><strong><strong>Table 2. </strong></strong>Inclusive Recreation at Recreation Departments</p>



<table class="wp-block-table">
    <tbody>
        <tr>
            <td><strong>&nbsp;</strong></td>
            <td><strong>Agree</strong></td>
            <td><strong>Disagree</strong></td>
        </tr>
        <tr>
            <td>Your Department currently provides accommodations/modifications</td>
            <td>86.8% (118)</td>
            <td>10.3% (14)</td>
        </tr>
        <tr>
            <td>The majority of the recreation facilities meet the Americans with Disabilities Act (ADA<br>
            requirements for accessibility</td>
            <td>78.6% (107)</td>
            <td>18.4% (25)</td>
        </tr>
        <tr>
            <td>Inclusion is part of your Department&rsquo;s mission statement</td>
            <td>78.0% (106)</td>
            <td>14.0% (19)</td>
        </tr>
        <tr>
            <td>Your staff follows an inclusive process, such as assessing, planning, implementation,<br>
            and evaluation</td>
            <td>68.4% (93)</td>
            <td>28.0% (38)</td>
        </tr>
        <tr>
            <td>Communication systems are in place to inform individuals with disabilities about<br>
            various programs/activities</td>
            <td>68.4% (93)</td>
            <td>27.9% (38)</td>
        </tr>
        <tr>
            <td>Your department has trained staff that can assist individuals with disabilities</td>
            <td>56.6% (77)</td>
            <td>38.9% (53)</td>
        </tr>
        <tr>
            <td>You and/or your staff regularly receive training relative to topics concerning the<br>
            provision of service to individuals with disabilities</td>
            <td>38.2% (52)</td>
            <td>59.6% (81)</td>
        </tr>
        <tr>
            <td>Staff&rsquo;s attitudes are an issue to providing inclusive recreation opportunities</td>
            <td>33.8% (46)</td>
            <td>63.9% (87)</td>
        </tr>
        <tr>
            <td>The community&rsquo;s attitude is an issue to providing inclusive recreational opportunities</td>
            <td>32.3% (44)</td>
            <td>63.2% (86)</td>
        </tr>
        <tr>
            <td>Transportation is provided for individuals with disabilities</td>
            <td>30.9% (42)</td>
            <td>63.3% (86)</td>
        </tr>
    </tbody>
</table>



<p><em>*Percentages do not add up to 100% due to missing values</em></p>



<p>The main effects model found that the only significant factor was Director Time (F=4.315; p=0.016). The multiple comparison test found statistical significance between those with the fewest years of experience <a>(x̄</a>=22.14) and those with the highest experience (x̄=19.57); there was no significant difference when either group was compared to those with mid-level experience (x̄=21.50). While not significant, community size did see differences, with rural communities having the lowest average score (x̄=20.31), gradually increasing as community size increased (suburban x̄=20.70; urban x̄=21.45). Recreation degree showed no differences in mean scores (bachelor’s degree x̄=20.71; master’s degree x̄=20.56; no recreation degree x̄=20.78).</p>



<p><strong>Challenges in Providing Inclusive Recreation</strong></p>



<p>The top challenge noted by recreation departments in providing inclusive recreational sport was the additional expense. Additional concerns included the need for additional staff to assist/support these individuals and the lack of training for the provision of these services (see Table 3).</p>



<p><strong><strong>Table 3. </strong></strong>Challenges to Providing Inclusive Services</p>



<table class="wp-block-table">
    <tbody>
        <tr>
            <td><strong>Items</strong></td>
            <td><strong>Those Agreeing</strong></td>
            <td><strong>Those Disagreeing</strong></td>
        </tr>
        <tr>
            <td>Additional expenses</td>
            <td>81.6%</td>
            <td>16.9%</td>
        </tr>
        <tr>
            <td>Additional full-time staff commitment</td>
            <td>68.4%</td>
            <td>30.8%</td>
        </tr>
        <tr>
            <td>Lack of training for providing inclusive recreation</td>
            <td>68.3%</td>
            <td>25.7%</td>
        </tr>
        <tr>
            <td>Increases in administrative costs</td>
            <td>52.9%</td>
            <td>46.3%</td>
        </tr>
        <tr>
            <td>Ability to provide quality recreation for all participants</td>
            <td>45.6%</td>
            <td>50.7%</td>
        </tr>
        <tr>
            <td>Legal issues</td>
            <td>23.5%</td>
            <td>73.6%</td>
        </tr>
        <tr>
            <td>Fear that non-disabled individuals will behave inappropriately</td>
            <td>7.3%</td>
            <td>91.9%</td>
        </tr>
    </tbody>
</table>



<p><em>*Percentages do not add up to 100% due to missing values</em></p>



<p>Participants were asked to elaborate on the challenges they saw in providing inclusive recreational sport services in their communities. Many of the comments addressed more than one of the challenges, and often began with an item that was not on the list. A number of directors noted that a lack of advanced notice from individuals with disabilities (or their families, if children) created multiple challenges in being able to provide services due to not having the appropriate staff or accommodations at that time. Many of the expense, staff, and training-related comments were often linked to parents not being forthcoming with information about their child prior to beginning programs. For example, one director from Connecticut noted:</p>



<blockquote class="wp-block-quote"><p>A major problem we have is that often individuals with disabilities do not let us know in advance, so they sign up for a program and issues occur and they expect support. It is challenging finding the staff, providing the training, and finding the funding when it is dropped in our laps. We say “please give us 2-3 weeks” notice, but that rarely occurs.</p></blockquote>



<p>Another Director from Maine noted:</p>



<blockquote class="wp-block-quote"><p>One of the recurring challenges we face is having parents withhold information about their child’s disability at the time of registration. Often we don’t learn facts about a diagnosis, medications, or treatment plans until the child is experiencing difficulties in our program.</p></blockquote>



<p>The top three concerns for providing inclusive recreation identified by directors were linked. A common theme emerged that without proper funding, communities were unable to hire additional staff or provide the additional training needed for the staff currently employed. Another concern of relatively small departments with limited staff (1-3 full-time staff) was the inability to provide a wide array of program offerings. While some agencies have found ways to partner with community-based agencies and/or school districts to increase inclusive offerings, not all communities have that ability or option. Specifically, one director in Connecticut noted:</p>



<blockquote class="wp-block-quote"><p>Our main obstacle is cost. If it were not [for] our relationship with the [Board of Education], and their ability to provide funding, we probably would not be able to offer complete inclusion. We just are not able to add new staff to our budget easily.</p></blockquote>



<p>Others noted, “Although our Rec Dep’t is 100% inclusive, we receive no training” (Maine), and “Budget is limited for additional staff, training + improvements” (Massachusetts). The directors have the desire to provide these services, but cost, staff, and ability to train staff remain significant challenges.</p>



<p><strong>DISCUSSION</strong></p>



<p>The results demonstrate that inclusive recreational sport programs and opportunities for youth with disabilities are not universally available from recreation departments. However, most of the directors who responded, while not reporting as fully inclusive, do employ many of the components necessary to provide inclusive programming. The results suggest that departments led by individuals with the most experience (by years of service) were the least likely to provide inclusive recreation programs when compared to those agencies being led by directors with fewer years of experience. Without administrator or director support, inclusive recreation can be difficult to achieve; this study found that director support – including making inclusion an agency priority, reflecting inclusion in the agency’s mission, and hiring practices – was imperative to facilitating an inclusive recreation environment and program, similar to other studies (30).</p>



<p>While factors related to the directors’ recreation education and the size of the community the department is based were not found to be statistically significant, other items clearly did impact opportunities. Directors reported financial concerns and staff training as the biggest obstacles to providing inclusive recreational sport programming. These findings are consistent with others who identified a lack of financial resources as well as lack of staff training as major problems (11, 20, 23, 27). Other areas that can lead to increased inclusive opportunities, some of which were apparent with directors responding to the survey, included addressing both pre-service and in-service professional training on inclusive and special recreation and sport services (2, 28).&nbsp;</p>



<p><strong>Limitations</strong></p>



<p>A limitation to this study was the low response rate; approximately one-third of the mailed surveys were returned. The response rate may have been impacted by the timing of the survey, as it was sent at the beginning of the summer, one of the busiest times for recreation departments.</p>



<p><strong>CONCLUSION</strong></p>



<p>Although many recreational sport providers do employ many of the identified administrative procedures and practices that help facilitate inclusive sport programs, those key elements are not universal to all recreational youth sport providers. Provision of quality training for youth sport personnel and sufficient funding are important to being able to adequately provide sport programs for individuals with disabilities. This study found that in practice, these challenges and barriers remain a significant concern among directors. In order to assist in meeting the physical activity needs of youth with disabilities through youth sport participation opportunities, greater efforts need to be made to obtain adequate funding, provide training (both pre-service and in-service) to paid and volunteer staff, and to seek out partnerships with other youth related service providers.</p>



<p><strong>APPLICATIONS IN SPORT</strong></p>



<p>Municipal leaders must make concerted efforts to hire individuals who embrace an inclusive philosophy, as opposed to viewing disabilities as a medical problem and programming issue (13). Understanding the barriers and factors preventing youth with disabilities from engaging in sport activities is important to increase participation levels. Training of recreation and youth sport staff members, including those that aspire to be directors, can positively impact opportunities for inclusive recreational sports. At the pre-service level, university academic recreation and sport management programs need to embed the principles and practices of inclusion into their curriculum, including recreational sport and physical activity opportunities.</p>



<p>For those currently working in recreation departments, in-service training can be a valuable tool to gain access and opportunity to increased inclusion offerings for their community. However, a lack of training remains an ongoing issue. More creative and effective methods need to be developed to increase training opportunities with the potential to increase participation opportunities for youth with disabilities. Recreation departments that hire staff who can facilitate increased opportunities for inclusive recreational sport will provide great benefits for the community if funding is also available. Having an individual on-site who is competent in inclusive recreation and who can provide local-level training for staff and/or volunteers is a tremendous value for communities.</p>



<p>As communities face reduced access to funding, providing inclusive recreational sport opportunities can be challenging. Recreation departments need to focus on their communities to find potential partners for the provision of services and non-traditional funding streams, such as working with local entrepreneurs. While many recreation departments work in collaboration with local school systems, there are other partnership opportunities that can be explored such as working with community-based public health organizations (17). Many of professional health care specialists have programming skills, including innovative ideas and best practices that can assist to enhance recreational sport opportunities for individuals with varying disabilities. Health organizations are trained in partnership development and thrive on collaboration, including the combining of resources for the greater good of the community (8). As collaboration within communities grows, and training opportunities for staff become more accessible and available, recreational leaders have the opportunity to be change agents in their community. The time is right to implement needed changes that will serve to benefit all youth, including those with disabilities.</p>



<p><strong>ACKNOWLEDGEMENTS</strong></p>



<p>This research study was funded with a grant from the 2017-2018 Connecticut State University-AAUP Faculty Research Grant Program. The authors would also like to thank Jamie Abraham, our research assistant for this project who was instrumental in managing the mailing of the survey questionnaires and the databases.</p>



<p><strong>The authors have no conflicts of interest to disclose.</strong></p>



<p><strong>REFERENCES</strong></p>



<ol><li>Anderson, L. &amp; Kress, C. B. (2003). <em>Inclusion: Including people with disabilities in parks and recreation opportunities.</em> State College PA: Venture Publishing, Inc.</li><li>Austin, D. R., &amp; Youngkill, L. (2013). <em>Inclusive and special recreation: Opportunities for diverse populations to flourish</em>, 6<sup>th</sup> ed. Urbana IL: Sagamore.</li><li>Block, M. E., Taliaferro, A., &amp; Moran, T.  (2013). Physical activity and youth with disabilities: Barriers and supports. <em>The Prevention Researcher, 20</em>(2): p. 18+.</li><li>4. Carter, E. W., Swedeen, B., Moss, K., &amp; Pesko, M. J.  (2010). What are you doing afterschool? Promoting extracurricular involvement for transition-age youth with disabilities. <em>Intervention of School and Clinic. 45</em>(5): 275-283.</li><li>Centers for Disease Control and Prevention. (2011). <em>National diabetes fact sheet: National estimates of diabetes and pre-diabetes in the U.S</em>. Atlanta, GA: US Department of Health and Human Services, Centers for Disease Control and Prevention, 2011.</li><li>Cervantes, C. M., &amp; Porretta, D. L. (2013). Impact of after-school programming on physical activity among adolescents with visual impairments. <em>Adapted Physical Activity Quarterly, 30(2),</em> 127-146.</li><li>Cohen, A. Wegis, H. Dutto, D. &amp; Borbjerg, V. (2019, December 27). The role of organized sports in reducing trends in childhood obesity. <em>The Sport Journal.</em></li><li>Colistra, C. M., Schmalz, D., &amp; Glover, T. (2017). The meaning of relationship building in the context of the community center and its implications. <em>Journal of Park and Recreation Administration. 35</em>(2): 37-50.</li><li>Daniels, S. R., Arnett, D. K., Eckel, R. H., Gidding, S. S., Haymen, L. L., Kumanyika, S., and Williams, L. L. (2005).  Overweight in children and adolescents pathophysiology consequences, prevention, and treatment.  <em>Circulation, </em>111(15), 1999-2012.</li><li>Darcy, S. &amp; Dowse, L. (2013). In search of a level playing field: The constraints and benefits of sport participation for people with intellectual disabilities.  <em>Disability and Society.  28</em>(3), 393-407.</li><li>Devine, M. &amp; Kotowski, L. (1999). Inclusive leisure services: Results of a national survey of park and recreation departments. <em>Journal of park and Recreation Administration, 17(4), </em>56-72.</li><li>Dillman, D. A. (2000). <em>Mail and internet surveys: the tailored design method</em>, 2. New York: John Wiley &amp; Sons, Inc.</li><li>Ferguson, P. M., &amp; Nusbaum, E. (2012). Disability studies: What is it and what difference does it make? <em>Research and practice for persons with severe disabilities, 37(2). </em>70-80.</li><li>Fox, M. H., Witten, M. H., &amp; Lullo, C. (2014). Reducing obesity among people with disabilities. <em>Journal of Disability Policy Studies</em>, <em>25</em>(3), 175–185.</li><li>Hales, C.M., Carroll, M.D., Fryar, C.D., &amp; Ogden, C.L. (2017). <em>Prevalence of obesity among adults and youth: United States, 2015–2016</em> (NCHS Data Brief #208). Hyattsville, MD: National Center for Health Statistics.</li><li>Hall, S. A., Kaufman, J. S., &amp; Ricketts, T. C. (2006). Defining urban and rural areas in the U.S. epidemiologic studies. <em>Journal of Urban Health, 83(2), </em>162-175.</li><li>Liechty, T., Mowen, A., Payne, L., Henderson, K., Bocarro, J., and Bruton, C.  (2014). Public Parks and Recreation Managers’ Experiences with Health Partnerships.  <em>Journal of Park and Recreation Administration,</em> <em>32</em>(2), 11-27.</li><li>Marsh, T., Derose, K. P. &amp; Cohen, D.  (2012). Exploring park director roles in promoting community physical activity. <em>Journal of Physical Activity &amp; Health. 9</em>(5), 731-738.</li><li>Miller, K. D., Schleien, S. J., &amp; Bowens, F. (2010). Support staff as an essential component of inclusive recreation programs. <em>Therapeutic Recreation Journal, 44(1), </em>35-49<em>.</em></li><li>Miller, K. D., Schleien, S. J., &amp; Lausier, J. (2009). Search for best practices in inclusive recreation: Programmatic findings. <em>Therapeutic Recreation Journal, 43(1), </em>27-41<em>.</em></li><li>Moran, T.E. &amp; Block, M.E.  (2010). Barriers to participation of children with disabilities in youth sports.  <em>Teaching exceptional children plus, 6(3). </em>Article 5. Retrieved from <a href="http://escholarship.b.c.edu/education/teaplus/vol6/issue3/art5">http://escholarship.b.c.edu/education/teaplus/vol6/issue3/art5</a>.</li><li>Murphy, N. &amp; Carbone, P. (2008). Promoting participation of children with disabilities in sports, recreation, and physical activities. <em>Pediatrics, 12</em>(15): 1057-61.</li><li>National Recreation and Parks Association. (2018). <em>Park and recreation inclusion report. </em>Ashburn, VA: National Recreation and Parks Association.</li><li>National Survey on Children’s Health. (2014). NSCH 2011/12. Data query from the Child and Adolescent Health Measurement Initiative, data Resource Center for Child and Adolescent Health website.  Retrieved from <a href="http://www.childhealthdata.org">http://www.childhealthdata.org</a>.</li><li>Rimmer, J. A., &amp; Rowland, J. L. (2008). Physical activity for youth with disabilities: A critical need in an underserved population. Developmental Neuro rehabilitation. 11(2): 141-148.</li><li>Roth, D., &amp; Hudson, S. D. (1994). The impact of the ADA on recreational sports programs.  <em>Recreational Sports Journal</em>, <em>18</em>(3), 22-25.</li><li>Schleien, S., Germ, P., &amp; McAvoy, L. (1996). Inclusive community leisure services: Promising professional practices and barriers encountered.  <em>Therapeutic Recreation Journal, 30, </em>260-272.</li><li>Schleien, S. J., &amp; Miller, K. D. (2009). Search for best practices in inclusive recreation: Preliminary findings. <em>Journal of Park and Recreation Administration. 27</em>(1),17-34<em>.</em></li><li>Schleien, S. J., &amp; Miller, K. D. (2010). Diffusion on innovation: A roadmap for inclusive community recreation services. <em>T.A.S.H., 35, </em>93-101.</li><li>Schleien, S. J., Miller, K. D., &amp; Shea, M. (2009). Search for best practices in inclusive recreation: Preliminary findings. <em>Journal of Park and Recreation Administration, 27(1), </em>17-34<em>.</em></li><li>Schleien, S., Miller, K., Walton, G., &amp; Pruett, S.  (2014). Parent perspectives of barriers to child participation in recreational activities. <em>Therapeutic Recreation Journal. 48</em>(1): 61-73.</li><li>Schleien, S. J., Ray, M. T., &amp; Green, F. P. (1997). <em>Community recreation and people with disabilities: Strategies for inclusion</em>. Baltimore, MD: Brookes.</li><li>Segal, M., Eliaszi, M., Phillips, S., Bandini, L., Curtin, C., Kral, T. V. E., Sherwood, N. E., Sikich, L., Stanish, H., &amp; Must, A. (2016). Intellectual disability is associated with increased risk for obesity in a nationally representative sample of U.S. children. <em>Disability and Health Journal. 9</em>(3): 392-398.</li><li>Shields, N., &amp; Synnot, A. (2016). Perceived barriers and facilitators to participation in physical activity for children with disability: a qualitative study. <em>BMC Pediatrics</em> <em>16</em>, Article 9.</li><li>Siperstein, G. N., Glick, G. C., &amp; Parker, R. C. (2009). Social inclusion of children with intellectual disabilities in recreational settings. <em>Intellectual and Developmental Disabilities, 27(2), </em>97-107<em>.</em></li><li>Thomas, N. &amp; Smith, A. (2009). <em>Disability, Sport, and Society: An Introduction.</em> New York: Routledge-Taylor &amp; Francis.</li><li>U.S. Department of Health &amp; Human Services. (2018). <em>Physical activity guidelines for</em> <em>Americans</em>, 2nd edition. Washington, DC: US Department of Health and Human Services. </li><li>Winnick, J.P. (1987). An integration continuum for sport participation. <em>Adapted Activity Quarterly 4</em>(3): 157-161.</li></ol>



<p></p>
<div class="printfriendly pf-alignleft"><a href="https://www.printfriendly.com/print?headerImageUrl=http%3A%2F%2Fthesportjournal.org%2Fwp-content%2Fuploads%2F2018%2F08%2FThe-Sport-Journal-logo.png&amp;headerTagline=&amp;pfCustomCSS=&amp;imageDisplayStyle=right&amp;disableClickToDel=1.&amp;disablePDF=0&amp;disablePrint=0&amp;disableEmail=1&amp;imagesSize=full-size&amp;url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Frecreational-sport-opportunities-for-youth-with-disabilities-perspectives-of-recreation-directors-in-new-england%2F&amp;source=wp" rel="nofollow"  title="Printer Friendly, PDF & Email"><img src="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2016/09/DownloadPDFButton.png?w=1240" alt="Print Friendly, PDF &amp; Email" style="display: inline; vertical-align:text-bottom; margin:0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow: none;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2016/09/DownloadPDFButton.png?w=1240&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2016/09/DownloadPDFButton.png?w=1240" alt="Print Friendly, PDF & Email" style="display: inline; vertical-align:text-bottom; margin:0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow: none;" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://thesportjournal.org/article/recreational-sport-opportunities-for-youth-with-disabilities-perspectives-of-recreation-directors-in-new-england/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thesportjournal.org/article/recreational-sport-opportunities-for-youth-with-disabilities-perspectives-of-recreation-directors-in-new-england/" data-text="Recreational sport opportunities for youth with disabilities: Perspectives of recreation directors in New England" data-via="USSportsAcademy" >Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://thesportjournal.org/article/author/administrator/" title="Posts by U.S. Sports Academy" rel="author">U.S. Sports Academy</a></span></span><span class="updated rich-snippet-hidden">2020-11-04T11:00:04-06:00</span><span>November 17th, 2020</span><span class="fusion-inline-sep">|</span><a href="https://thesportjournal.org/article/category/research/" rel="category tag">Research</a>, <a href="https://thesportjournal.org/article/category/sports-coaching/" rel="category tag">Sports Coaching</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><span>Comments Off<span class="screen-reader-text"> on Recreational sport opportunities for youth with disabilities: Perspectives of recreation directors in New England</span></span></span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Article, Choose Your Platform!</h4>
		<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:#3b5998;border-color:#3b5998;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthesportjournal.org%2Farticle%2Frecreational-sport-opportunities-for-youth-with-disabilities-perspectives-of-recreation-directors-in-new-england%2F&amp;t=Recreational%20sport%20opportunities%20for%20youth%20with%20disabilities%3A%20Perspectives%20of%20recreation%20directors%20in%20New%20England" target="_blank"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;background-color:#55acee;border-color:#55acee;" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/share?text=Recreational%20sport%20opportunities%20for%20youth%20with%20disabilities%3A%20Perspectives%20of%20recreation%20directors%20in%20New%20England&amp;url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Frecreational-sport-opportunities-for-youth-with-disabilities-perspectives-of-recreation-directors-in-new-england%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#ffffff;background-color:#0077b5;border-color:#0077b5;" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Frecreational-sport-opportunities-for-youth-with-disabilities-perspectives-of-recreation-directors-in-new-england%2F&amp;title=Recreational%20sport%20opportunities%20for%20youth%20with%20disabilities%3A%20Perspectives%20of%20recreation%20directors%20in%20New%20England&amp;summary=Authors%3A%20James%20MacGregor1%2C%20Deb%20Risisky2%2C%20Kevin%20McGinniss1%0A%0A%0A%0A1%20Department%20of%20Recreation%2C%20Tourism%20and%20Sport%20Management%2C%20Southern%20Connecticut%20State%20University%2C%20New%20Haven%2C%20Connecticut%2C%20USA.2%20Department%20of%20Public%20Health%2C%20Southern%20Connecticut%20State%20University%2C%20" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#ffffff;background-color:#35465c;border-color:#35465c;" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Frecreational-sport-opportunities-for-youth-with-disabilities-perspectives-of-recreation-directors-in-new-england%2F&amp;name=Recreational%20sport%20opportunities%20for%20youth%20with%20disabilities%3A%20Perspectives%20of%20recreation%20directors%20in%20New%20England&amp;description=Authors%3A%20James%20MacGregor1%2C%20Deb%20Risisky2%2C%20Kevin%20McGinniss1%0A%0A%0A%0A1%20Department%20of%20Recreation%2C%20Tourism%20and%20Sport%20Management%2C%20Southern%20Connecticut%20State%20University%2C%20New%20Haven%2C%20Connecticut%2C%20USA.2%20Department%20of%20Public%20Health%2C%20Southern%20Connecticut%20State%20University%2C%20New%20Haven%2C%20Connecticut%2C%20USA.%0A%0A%0A%0ACorresponding%20Author%3AJames%20MacGregor%2C%20EdDDepartment%20of%20Recreation%2C%20Tourism%2C%20and%20Sport%20ManagementSouthern%20Connecticut%20State" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#ffffff;background-color:#bd081c;border-color:#bd081c;" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Frecreational-sport-opportunities-for-youth-with-disabilities-perspectives-of-recreation-directors-in-new-england%2F&amp;description=Authors%3A%20James%20MacGregor1%2C%20Deb%20Risisky2%2C%20Kevin%20McGinniss1%0A%0A%0A%0A1%20Department%20of%20Recreation%2C%20Tourism%20and%20Sport%20Management%2C%20Southern%20Connecticut%20State%20University%2C%20New%20Haven%2C%20Connecticut%2C%20USA.2%20Department%20of%20Public%20Health%2C%20Southern%20Connecticut%20State%20University%2C%20New%20Haven%2C%20Connecticut%2C%20USA.%0A%0A%0A%0ACorresponding%20Author%3AJames%20MacGregor%2C%20EdDDepartment%20of%20Recreation%2C%20Tourism%2C%20and%20Sport%20ManagementSouthern%20Connecticut%20State&amp;media=" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#ffffff;background-color:#000000;border-color:#000000;" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email" href="mailto:?subject=Recreational%20sport%20opportunities%20for%20youth%20with%20disabilities%3A%20Perspectives%20of%20recreation%20directors%20in%20New%20England&amp;body=https://thesportjournal.org/article/recreational-sport-opportunities-for-youth-with-disabilities-perspectives-of-recreation-directors-in-new-england/" target="_self" rel="noopener noreferrer"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
																	</article>
	</section>
<aside id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar fusion-sticky-sidebar" style="float: right;" >
			<div class="fusion-sidebar-inner-content">
											
					<section id="media_image-3" class="widget widget_media_image" style="border-style: solid;border-color:transparent;border-width:0px;"><img width="300" height="400" src="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?fit=300%2C400&amp;ssl=1" class="image wp-image-7126  attachment-full size-full jetpack-lazy-image" alt="The Sport Journal v41" style="max-width: 100%; height: auto;" data-attachment-id="7126" data-permalink="https://thesportjournal.org/cover-2/" data-orig-file="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?fit=300%2C400&amp;ssl=1" data-orig-size="300,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cover" data-image-description="" data-medium-file="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?fit=300%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?resize=200%2C267&amp;ssl=1 200w, https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?fit=300%2C400&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?fit=300%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></section><section id="categories-4" class="widget widget_categories" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">Article Categories</h4></div><form action="https://thesportjournal.org" method="get"><label class="screen-reader-text" for="cat">Article Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="899">Aerospace Physiology</option>
	<option class="level-0" value="976">Commentary</option>
	<option class="level-0" value="453">Concussions</option>
	<option class="level-0" value="290">Contemporary Sports Issues</option>
	<option class="level-0" value="300">General</option>
	<option class="level-0" value="1009">Leadership</option>
	<option class="level-0" value="627">Olympics</option>
	<option class="level-0" value="994">Research</option>
	<option class="level-0" value="580">Sport Education</option>
	<option class="level-0" value="579">Sport Training</option>
	<option class="level-0" value="295">Sports Coaching</option>
	<option class="level-0" value="292">Sports Exercise Science</option>
	<option class="level-0" value="293">Sports Facilities</option>
	<option class="level-0" value="898">Sports Health &amp; Fitness</option>
	<option class="level-0" value="299">Sports History</option>
	<option class="level-0" value="291">Sports Management</option>
	<option class="level-0" value="301">Sports Marketing</option>
	<option class="level-0" value="904">Sports Medicine</option>
	<option class="level-0" value="545">Sports Nutrition</option>
	<option class="level-0" value="296">Sports Studies and Sports Psychology</option>
	<option class="level-0" value="294">Women and Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="media_image-2" class="widget widget_media_image"><a href="http://www.ussa.edu/learnmore/?utm_source=sportjournal&#038;utm_medium=sidebanner&#038;utm_campaign=learnmore"><img width="300" height="450" src="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2018/08/USSA-ad.png?fit=300%2C450&amp;ssl=1" class="image wp-image-5990  attachment-full size-full jetpack-lazy-image" alt="USSA ad" style="max-width: 100%; height: auto;" data-attachment-id="5990" data-permalink="https://thesportjournal.org/ussa-ad/" data-orig-file="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2018/08/USSA-ad.png?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USSA ad" data-image-description="" data-medium-file="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2018/08/USSA-ad.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2018/08/USSA-ad.png?fit=300%2C450&amp;ssl=1" data-lazy-src="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2018/08/USSA-ad.png?fit=300%2C450&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section>					</div>
	</aside>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
					
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-3 fusion-widget-area">
				
																									<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="custom_html-3" class="widget_text fusion-footer-widget-column widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://thesportjournal.org"><img src="https://i2.wp.com/ussa.edu/wp-content/uploads/2016/10/logo_normal_mobile-1.png?resize=231%2C90&#038;ssl=1" alt="The Sport Jounral" width="231" height="90" class="alignnone size-full wp-image-19628 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/ussa.edu/wp-content/uploads/2016/10/logo_normal_mobile-1.png?resize=231%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/ussa.edu/wp-content/uploads/2016/10/logo_normal_mobile-1.png?resize=231%2C90&#038;ssl=1" alt="The Sport Jounral" width="231" height="90" class="alignnone size-full wp-image-19628" data-recalc-dims="1" /></noscript></a><br>
<br>
A peer-reviewed journal of sports,<br/>published by the United States Sports Academy<br/>
<br/>
ISSN: 1543-9518<br/>
Established 1998<br/>
Vol. 21</div><div style="clear:both;"></div></section><section id="social_links-widget-2" class="fusion-footer-widget-column widget social_links"><h4 class="widget-title">Get Social</h4>
		<div class="fusion-social-networks boxed-icons">

			<div class="fusion-social-networks-wrapper">
								
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/USSportsAcademy/"   title="Facebook" aria-label="Facebook" rel="noopener noreferrer" target="_blank" style="border-radius:4px;padding:8px;font-size:16px;color:#ffffff;background-color:#3b5998;border-color:#3b5998;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" href="https://twitter.com/USSportsAcademy"   title="Twitter" aria-label="Twitter" rel="noopener noreferrer" target="_blank" style="border-radius:4px;padding:8px;font-size:16px;color:#ffffff;background-color:#55acee;border-color:#55acee;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" href="https://www.linkedin.com/school/united-states-sports-academy/"   title="LinkedIn" aria-label="LinkedIn" rel="noopener noreferrer" target="_blank" style="border-radius:4px;padding:8px;font-size:16px;color:#ffffff;background-color:#0077b5;border-color:#0077b5;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" href="https://www.youtube.com/user/USSportsAcademy"   title="YouTube" aria-label="YouTube" rel="noopener noreferrer" target="_blank" style="border-radius:4px;padding:8px;font-size:16px;color:#ffffff;background-color:#cd201f;border-color:#cd201f;"></a>
											
										
				
			</div>
		</div>

		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="pyre_tabs-widget-2" class="fusion-footer-widget-column widget fusion-tabs-widget">		<div class="fusion-tabs-widget-wrapper fusion-tabs-widget-2 fusion-tabs-classic fusion-tabs-post-date tab-holder">
			<nav class="fusion-tabs-nav">
				<ul class="tabset tabs">

											<li class="active"><a href="#" data-link="fusion-tab-popular">Popular</a></li>
					
											<li><a href="#" data-link="fusion-tab-recent">Recent</a></li>
					
					
				</ul>
			</nav>

			<div class="fusion-tabs-widget-content tab-box tabs-container">

				
					<div class="fusion-tab-popular fusion-tab-content tab tab_content" data-name="fusion-tab-popular">
						
						<ul class="fusion-tabs-widget-items news-list">
																																	<li>
																					<div class="fusion-date-box updated">
												<div class="fusion-date">5</div>
												<div class="fusion-month-year">06, 2018</div>
											</div>
										
										<div class="post-holder">
											<a href="https://thesportjournal.org/article/exposure-to-womens-sports-changing-attitudes-toward-female-athletes/">Exposure to Women’s Sports: Changing Attitudes Toward Female Athletes</a>
											<div class="fusion-meta">
												
<p></p>
<div class="pf-content">Authors: Travis Scheadler, [...]</div>
											</div>
										</div>
									</li>
																										<li>
																					<div class="fusion-date-box updated">
												<div class="fusion-date">14</div>
												<div class="fusion-month-year">03, 2008</div>
											</div>
										
										<div class="post-holder">
											<a href="https://thesportjournal.org/article/a-history-of-women-in-sport-prior-to-title-ix/">A History of Women in Sport Prior to Title IX</a>
											<div class="fusion-meta">
												
<p></p>
<div class="submitted">Submitted by: Richard C. Bell, Ed.D., J.D.</div>

<p><strong>Abstract:</strong></p>

<p>Women's opportunities for competitive physical activity were limited in America until Federal Legislation, commonly referred to as Title IX, became law. It required American society to recognize a woman's right to participate in sports on a plane equal to that of men.  Prior to 1870, activities for women were recreational rather than sport-specific in nature.  They were noncompetitive, informal, rule-less; they emphasized physical activity rather than competition.  In the late 1800's and early 1900's, women began to form clubs that were athletic in nature.  Efforts to limit women's sport activity continued as they became more involved in competitive sports.  This paper will present a history of women's involvement in sport prior to the federal legislation enacted to eliminate sexual discrimination in education and sport.</p>

											</div>
										</div>
									</li>
																										<li>
																					<div class="fusion-date-box updated">
												<div class="fusion-date">15</div>
												<div class="fusion-month-year">06, 2012</div>
											</div>
										
										<div class="post-holder">
											<a href="https://thesportjournal.org/article/pointcounterpoint-paying-college-athletes/">Point/Counterpoint: Paying College Athletes</a>
											<div class="fusion-meta">
												
<p></p>
<div class="submitted">Dennis A. Johnson, Ed.D., John Acquaviva, Ph.D.</div>

<h3>Abstract</h3>

<p>The notion of paying college football players has been an ongoing debate since the early 1900’s.  With current television revenue resulting from NCAA football bowl games and March Madness in basketball, there is now a clamoring for compensating both football and basketball players beyond that of an athletic scholarship.  This article takes a point/counterpoint approach to the topic of paying athletes and may have potential implications/consequences for college administrators, athletes, and coaches.  Dr. John Acquaviva defends the current system in which colleges provide an athletic scholarship that provides a “free college education” in return for playing on the university team.  Dr. Dennis Johnson follows with a counterpoint making the case that athletes in these sports should receive compensation beyond that of a college scholarship and forwards five proposals to pay the athletes. </p>

											</div>
										</div>
									</li>
								
																					</ul>
					</div>

				
				
					<div class="fusion-tab-recent fusion-tab-content tab tab_content" data-name="fusion-tab-recent" style="display: none;">

						
						<ul class="fusion-tabs-widget-items news-list">
																																	<li>
																					<div class="fusion-date-box updated">
												<div class="fusion-date">17</div>
												<div class="fusion-month-year">11, 2020</div>
											</div>
																				<div class="post-holder">
											<a href="https://thesportjournal.org/article/recreational-sport-opportunities-for-youth-with-disabilities-perspectives-of-recreation-directors-in-new-england/">Recreational sport opportunities for youth with disabilities: Perspectives of recreation directors in New England</a>
											<div class="fusion-meta">
												
<p></p>
<div class="pf-content">Authors: James MacGregor1, [...]</div>
											</div>
										</div>
									</li>
																										<li>
																					<div class="fusion-date-box updated">
												<div class="fusion-date">13</div>
												<div class="fusion-month-year">11, 2020</div>
											</div>
																				<div class="post-holder">
											<a href="https://thesportjournal.org/article/ncaa-head-coach-satisfaction-with-athletic-trainers-influence-of-individual-athletic-trainer-characteristics-and-team-factors/">NCAA Head Coach Satisfaction with Athletic Trainers: Influence of Individual Athletic Trainer Characteristics and Team Factors</a>
											<div class="fusion-meta">
												
<p></p>
<div class="pf-content">Authors: Whitney Larson, [...]</div>
											</div>
										</div>
									</li>
																										<li>
																					<div class="fusion-date-box updated">
												<div class="fusion-date">10</div>
												<div class="fusion-month-year">11, 2020</div>
											</div>
																				<div class="post-holder">
											<a href="https://thesportjournal.org/article/controlled-but-autonomous-an-examination-of-autonomy-deficit-in-the-pursuit-of-practice-in-sport/">Controlled but Autonomous: An examination of autonomy deficit in the pursuit of practice in sport</a>
											<div class="fusion-meta">
												
<p></p>
<div class="pf-content">Authors: Joar Svennson1 [...]</div>
											</div>
										</div>
									</li>
																													</ul>
					</div>
				
							</div>
		</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4">
							<section id="search-4" class="fusion-footer-widget-column widget widget_search">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://thesportjournal.org/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		<div style="clear:both;"></div></section><section id="nav_menu-3" class="fusion-footer-widget-column widget widget_nav_menu"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7108"><a href="https://thesportjournal.org/special-call-for-papers/">Call For Papers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4655"><a href="https://thesportjournal.org/archive/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4657"><a href="https://thesportjournal.org/editorial-board-and-mission/">Editorial Board and Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4658"><a href="https://thesportjournal.org/information/">Information For Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4654"><a href="https://thesportjournal.org/submit-your-paper/">Submit Your Paper</a></li>
</ul></div><div style="clear:both;"></div></section><section id="custom_html-2" class="widget_text fusion-footer-widget-column widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://thesportdigest.com"><img class="alignnone size-full wp-image-19627 jetpack-lazy-image" src="https://i0.wp.com/ussa.edu/wp-content/uploads/2016/10/logo_normal_mobile.png?resize=231%2C90&#038;ssl=1" alt="The Sport Digest" width="231" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/ussa.edu/wp-content/uploads/2016/10/logo_normal_mobile.png?resize=231%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-19627" src="https://i0.wp.com/ussa.edu/wp-content/uploads/2016/10/logo_normal_mobile.png?resize=231%2C90&#038;ssl=1" alt="The Sport Digest" width="231" height="90" data-recalc-dims="1" /></noscript></a> <br/>
Check our daily blog of sports related news!</div><div style="clear:both;"></div></section>																					</div>
																																				
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		© Copyright 2018 <a href="https://ussa.edu">United States Sports Academy</a> | All Rights Reserved	</div>
</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(function(){e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='wp-block-library-css'  href='https://thesportjournal.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thesportjournal.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thesportjournal.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1' id='fusion-chartjs-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1' id='fusion-chart-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1' id='jquery-fade-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1' id='jquery-request-animation-frame-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1' id='fusion-parallax-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"0","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"0","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.sticky-kit.js?ver=1.1.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' id='fusion-container-js-extra'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"1","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1' id='fusion-container-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1' id='fusion-content-boxes-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0' id='jquery-count-down-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1' id='fusion-count-down-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1' id='jquery-count-to-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1' id='jquery-appear-js'></script>
<script type='text/javascript' id='fusion-counters-box-js-extra'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1' id='fusion-counters-box-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.easyPieChart.js?ver=2.1.7' id='jquery-easy-pie-chart-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1' id='fusion-counters-circle-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1' id='fusion-flip-boxes-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4' id='isotope-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0' id='packery-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8' id='images-loaded-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1' id='fusion-gallery-js'></script>
<script type='text/javascript' id='jquery-fusion-maps-js-extra'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/thesportjournal.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2' id='jquery-fusion-maps-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1' id='fusion-google-map-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0' id='jquery-event-move-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0' id='fusion-image-before-after-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/library/lottie.js?ver=5.7.1' id='lottie-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-lottie.js?ver=1' id='fusion-lottie-js'></script>
<script type='text/javascript' id='fusion-menu-js-extra'>
/* <![CDATA[ */
var fusionMenuVars = {"mobile_submenu_open":"Open submenu of %s"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-menu.js?ver=1' id='fusion-menu-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1' id='bootstrap-modal-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1' id='fusion-modal-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1' id='fusion-progress-js'></script>
<script type='text/javascript' id='fusion-recent-posts-js-extra'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1' id='fusion-recent-posts-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1' id='fusion-syntax-highlighter-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1' id='bootstrap-tab-js'></script>
<script type='text/javascript' id='fusion-tabs-js-extra'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1' id='fusion-tabs-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3' id='jquery-cycle-js'></script>
<script type='text/javascript' id='fusion-testimonials-js-extra'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1' id='fusion-testimonials-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0' id='jquery-title-textillate-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1' id='fusion-title-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1' id='bootstrap-collapse-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1' id='fusion-toggles-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1' id='jquery-infinite-scroll-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=5.1.1' id='avada-faqs-js'></script>
<script type='text/javascript' id='avada-portfolio-js-extra'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=5.1.1' id='avada-portfolio-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/library/flatpickr.js?ver=1' id='fusion-date-picker-js'></script>
<script type='text/javascript' id='fusion-form-js-js-extra'>
/* <![CDATA[ */
var formCreatorConfig = {"ajaxurl":"https:\/\/thesportjournal.org\/wp-admin\/admin-ajax.php","post_id":"","invalid_email":"The supplied email address is invalid.","max_value_error":"Max allowed value is: 2.","min_value_error":"Min allowed value is: 1.","max_min_value_error":"Value out of bounds, limits are: 1-2.","file_size_error":"Your file size exceeds max allowed limit of ","file_ext_error":"This file extension is not allowed. Please upload file having these extensions: "};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-form.js?ver=3.1.1' id='fusion-form-js-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=5.1.1' id='avada-vertical-menu-widget-js'></script>
<script type='text/javascript' id='fusion-js-extra'>
/* <![CDATA[ */
var fusionJSVars = {"visibility_small":"640","visibility_medium":"1024"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=3.1.1' id='fusion-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5' id='lazysizes-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5' id='bootstrap-popover-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-carousel-js-extra'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1' id='fusion-carousel-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1' id='fusion-flexslider-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1' id='fusion-popover-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script type='text/javascript' id='fusion-blog-js-extra'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":"infinite_scroll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1' id='fusion-blog-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1' id='fusion-button-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"1","nav_height":"95","nav_highlight_border":"0","nav_highlight_style":"background","logo_margin_top":"10px","logo_margin_bottom":"10px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=7.1.1' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"1","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"800","megamenu_base_width":"custom_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=7.1.1' id='avada-menu-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1240px","typography_sensitivity":"1","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=7.1.1' id='avada-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' id='avada-comments-js-extra'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"none","title_margin_top":"30px","title_margin_bottom":"15px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=7.1.1' id='avada-comments-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=7.1.1' id='avada-general-footer-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=7.1.1' id='avada-quantity-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=7.1.1' id='avada-scrollspy-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=7.1.1' id='avada-select-js'></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v3","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"","sticky_header_shrinkage":"1","nav_height":"95","sidebar_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=7.1.1' id='avada-sidebars-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=7.1.1' id='avada-tabs-widget-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=7.1.1' id='avada-to-top-js'></script>
<script type='text/javascript' id='avada-drop-down-js-extra'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=7.1.1' id='avada-drop-down-js'></script>
<script type='text/javascript' id='avada-rev-styles-js-extra'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=7.1.1' id='avada-rev-styles-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=7.1.1' id='avada-contact-form-7-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://thesportjournal.org/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'61839568',post:'7693',tz:'-6',srv:'thesportjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '61839568', '7693' ]);
</script>
		</div>

			<div class="to-top-container to-top-right">
		<a href="#" id="toTop" class="fusion-top-top-link">
			<span class="screen-reader-text">Go to Top</span>
		</a>
	</div>
		</body>
</html>
