<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Comparison of Four Stretching Protocols on Short-Term Power &#8211; The Sport Journal</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Sport Journal &raquo; Feed" href="https://thesportjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sport Journal &raquo; Comments Feed" href="https://thesportjournal.org/comments/feed/" />
					<link rel="shortcut icon" href="https://thesportjournal.org/wp-content/uploads/2016/11/fav-icon.png" type="image/x-icon" />
		
		
		
		
				
		<meta property="og:title" content="Comparison of Four Stretching Protocols on Short-Term Power"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://thesportjournal.org/article/comparison-of-four-stretching-protocols-on-short-term-power/"/>
		<meta property="og:site_name" content="The Sport Journal"/>
		<meta property="og:description" content="Authors: Joni M. Boyd, PhD, CSCS*D; Janet R. Wojcik, PhD; Alice J. McLaine, PhD; Zachary Hartman, MS, ATC; and Malik McGill



Corresponding Author:Joni M. Boyd, PhD, CSCS*D216 L West CenterRock Hill, SC 29732boydj@winthrop.edu803-323-4936



Joni M. Boyd is an Associate Professor of Exercise Science &amp; Coaching at"/>

									<meta property="og:image" content="https://thesportjournal.org/wp-content/uploads/2018/08/logo_normal-e1523635395529.png"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesportjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://thesportjournal.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.17' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://thesportjournal.org/wp-content/themes/Avada/assets/css/style.min.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://thesportjournal.org/wp-content/themes/Avada-Child-Theme/style.css?ver=5.5.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://thesportjournal.org/wp-content/themes/Avada/assets/css/ie.min.css?ver=7.0.2' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='easy_table_style-css'  href='https://thesportjournal.org/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://thesportjournal.org/wp-content/uploads/fusion-styles/2ce6232977745f6d20cab8f68828a1c6.min.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thesportjournal.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thesportjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thesportjournal.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.17' id='tp-tools-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.17' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://thesportjournal.org/wp-json/" /><link rel="alternate" type="application/json" href="https://thesportjournal.org/wp-json/wp/v2/posts/7471" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesportjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesportjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://thesportjournal.org/article/comparison-of-four-stretching-protocols-on-short-term-power/" />
<link rel='shortlink' href='https://wp.me/p4btio-1Wv' />
<link rel="alternate" type="application/json+oembed" href="https://thesportjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Fcomparison-of-four-stretching-protocols-on-short-term-power%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesportjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Fcomparison-of-four-stretching-protocols-on-short-term-power%2F&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 15px 0px 0px 0px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #d90000;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.2.17 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Comparison of Four Stretching Protocols on Short-Term Power" />
<meta property="og:url" content="https://thesportjournal.org/article/comparison-of-four-stretching-protocols-on-short-term-power/" />
<meta property="og:description" content="Authors: Joni M. Boyd, PhD, CSCS*D; Janet R. Wojcik, PhD; Alice J. McLaine, PhD; Zachary Hartman, MS, ATC; and Malik McGill Corresponding Author:Joni M. Boyd, PhD, CSCS*D216 L West CenterRock Hill,…" />
<meta property="article:published_time" content="2020-10-09T11:30:00+00:00" />
<meta property="article:modified_time" content="2020-07-15T16:52:42+00:00" />
<meta property="og:site_name" content="The Sport Journal" />
<meta property="og:image" content="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2016/11/cropped-site-icon.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@USSportsAcademy" />
<meta name="twitter:site" content="@USSportsAcademy" />
<meta name="twitter:text:title" content="Comparison of Four Stretching Protocols on Short-Term Power" />
<meta name="twitter:image" content="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2016/11/cropped-site-icon.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2016/11/cropped-site-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2016/11/cropped-site-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2016/11/cropped-site-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2016/11/cropped-site-icon.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2052538-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2052538-7');
</script>
	</head>

<body class="post-template-default single single-post postid-7471 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_size-medium fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v3 avada-responsive avada-footer-fx-none avada-menu-highlight-style-background fusion-search-form-classic fusion-main-menu-search-overlay fusion-avatar-square avada-sticky-shrinkage avada-dropdown-styles avada-blog-layout-medium avada-blog-archive-layout-medium avada-header-shadow-yes avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-pagination-padding avada-flyout-menu-direction-fade avada-has-blocks avada-ec-views-v1" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
				
			<header class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v3 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<div class="fusion-contact-info"><span class="fusion-contact-info-phone-number">ISSN: 1543-9518</span><span class="fusion-header-separator">|</span><span class="fusion-contact-info-email-address"><a href="mailto:&#86;&#111;&#108;&#46; &#50;1">&#86;&#111;&#108;&#46; &#50;1</a></span></div>			</div>
					</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="10px" data-margin-bottom="10px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://thesportjournal.org/" >

						<!-- standard logo -->
			<img src="https://thesportjournal.org/wp-content/uploads/2018/08/logo_normal-e1523635395529.png" srcset="https://thesportjournal.org/wp-content/uploads/2018/08/logo_normal-e1523635395529.png 1x" width="185" height="75" alt="The Sport Journal Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><div class="fusion-overlay-search">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://thesportjournal.org/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label=""/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		<div class="fusion-search-spacer"></div><a href="#" class="fusion-close-search"></a></div><ul id="menu-primary-navigation" class="fusion-menu"><li  id="menu-item-7108"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7108"  data-item-id="7108"><a  href="https://thesportjournal.org/special-call-for-papers/" class="fusion-background-highlight"><span class="menu-text">Call For Papers</span></a></li><li  id="menu-item-4655"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4655"  data-item-id="4655"><a  href="https://thesportjournal.org/archive/" class="fusion-background-highlight"><span class="menu-text">Archives</span></a></li><li  id="menu-item-4657"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4657"  data-item-id="4657"><a  href="https://thesportjournal.org/editorial-board-and-mission/" class="fusion-background-highlight"><span class="menu-text">Editorial Board and Mission</span></a></li><li  id="menu-item-4658"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4658"  data-item-id="4658"><a  href="https://thesportjournal.org/information/" class="fusion-background-highlight"><span class="menu-text">Information For Authors</span></a></li><li  id="menu-item-4654"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4654 fusion-menu-item-button"  data-item-id="4654"><a  href="https://thesportjournal.org/submit-your-paper/" class="fusion-background-highlight"><span class="menu-text fusion-button button-default button-medium">Submit Your Paper</span></a></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
							
				
		<div id="sliders-container">
					</div>
				
				
			
			
						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="float: left;">
			<div class="single-navigation clearfix">
			<a href="https://thesportjournal.org/article/the-impact-of-covid-19-on-the-well-being-of-division-iii-student-athletes/" rel="prev">Previous</a>					</div>
	
					<article id="post-7471" class="post post-7471 type-post status-publish format-standard hentry category-research category-sports-medicine tag-ballistic tag-dynamic tag-flexibility tag-long-jump tag-static tag-vertical-jump tag-warm-up">
						
									
															<h1 class="entry-title fusion-post-title">Comparison of Four Stretching Protocols on Short-Term Power</h1>										<div class="post-content">
				<div class="pf-content">
<p><strong>Authors:</strong> <strong>Joni M. Boyd, PhD, CSCS*D; Janet R. Wojcik, PhD; Alice J. McLaine, PhD; Zachary Hartman, MS, ATC; and Malik McGill</strong></p>



<p><strong>Corresponding Author:</strong><br>Joni M. Boyd, PhD, CSCS*D<br>216 L West Center<br>Rock Hill, SC 29732<br><a href="mailto:boydj@winthrop.edu">boydj@winthrop.edu</a><br>803-323-4936</p>



<p>Joni M. Boyd is an Associate Professor of Exercise Science &amp; Coaching at Winthrop University.<br>Janet R. Wojcik is a Professor and Coordinator of Exercise Science at Winthrop University.<br>Alice J. McLaine is an Assistant Professor and Coordinator of Athletic Training at Winthrop University.<br>Zachary Hartman is an athletic trainer in Rock Hill, SC.<br>Malik McGill is a physical therapy student in Charleston, SC.</p>



<h3><strong>Comparison of Four Stretching Protocols on Short-Term Power</strong></h3>



<p><strong>ABSTRACT</strong></p>



<p>The purpose of the study was to compare different stretching protocols on vertical jump and long jump. Participants included 22 females and 16 males that completed four different stretching protocols in a randomized, cross-over treatment design. Protocols were performed on separate days, with at least 48 hours of rest in between. Each session began with a 5-minute self-paced jog, followed by one of the four stretching protocols: static-only stretch, dynamic-only stretch, ballistic-only stretch, and dynamic-plus-ballistic stretch. Each stretching protocol lasted for about five minutes. Either participants performed a vertical jump or long jump directly after finishing the stretching protocol, then switched testing conditions. There were no significant differences in vertical jump or long jump performance across the four conditions. Consequently, this study did not support previous research showing performance improvement after dynamic stretching.</p>



<span id="more-7471"></span>



<p><strong>Key Words: </strong> Flexibility, Warm-up, dynamic, static, ballistic, vertical jump, long jump</p>



<p><strong>INSTRODUCTION</strong></p>



<p>Stretching before activity is routine for almost all who participate. The leading sport and fitness organizations recommend a warm-up that consists of a low intensity walk or jog, which breaks a sweat before completing stretching (1). For stretching, they recommend a static stretch and dynamic stretch, with static stretching being done for a 15-30 second count. The aim of warm-up and stretching is to increase flexibility through the increased elasticity of the muscle (1), and increase range of motion around a joint. There is support for an increase in joint range of motion to be an integral component of power-based moves in sport (12).</p>



<p>While benefits of performing a warm-up are accepted throughout the community, there is still debate on the type that aids in maximizing vertical jump and long jump performances. The large portion of research that compare static and dynamic stretching show dynamic stretching improves vertical jump and long jump performances more than static stretching (8). While dynamic stretching is considered more beneficial than static stretching, few studies look at how dynamic stretching tends to include both dynamic and ballistic stretching. Almost all of the studies found included both types of stretches. This brings up the question of do ballistic-only stretches or dynamic-only stretches influence the performance improvement that so many studies have found. Both stretching techniques increase the fast twitch response time in muscular power. Due to ballistic and dynamic stretching utilizing this response, having mixed stretches in one dynamic protocol clouds the results that state dynamic is better than ballistic. The thin amount of literature on ballistic-only stretching research is conflicting on its findings. Woolstenhulme et al (24) found improvements in ballistic stretching in basketball activity. The participants showed improvements after a six-week stretching program, only when coupled with basketball activity and ballistic stretching. A conflicting study by Bradley et al. (4) showed only little improvement in jumping height after ballistic stretching. The interesting finding in this study was that after 15 minutes, the jump heights went back to the baseline heights.</p>



<p>To test vertical jump, many different ways were done. The most popular was a force platform, allowing them to time how long the participants were in the air, and calculate how high the jump was (2-5, 8, 9, 11, 14-17, 19, 22, 23). The vertec was another reliable method, using the vertec apparatus (Hilliard, OH). The heights of jumps are measured every half inch slats (6, 7, 20, 21). For standing long jump, measuring tapes, tend to be used often. They allow the participants to complete a CMJ before jumping as far as possible. Before any stretching technique can be named “best” to prepare participants before activity, more research needs to be done comparing dynamic-only stretching to ballistic-only stretching. More consistent findings are needed either negative or positive.</p>



<p><strong>METHODS AND PROCEDURES</strong></p>



<p><em>Participants &amp; Recruitment</em></p>



<p>Participants included 38 healthy college students, aged 18 – 25 (females = 22; males =16). Participants were volunteers recruited from exercise science classes at a Division I university in Southeastern United States. Participants signed an informed consent and were screened prior to participation, and the study was approved by the Institutional Review Board (IRB). Screening tools included a Physical Activity Readiness Questionnaire (PAR-Q) and four items that asked about recent injuries.</p>



<p>Inclusionary criteria for this study consisted of the following:</p>



<ol><li>Participants who were at least 18 years old.</li><li>Participants who were enrolled in exercise science activity class at the university during fall 2016.</li><li>Participants who were free from pregnancy, disease, or injury.</li><li>Participants with a Body Mass Index (BMI) lower than 30.</li></ol>



<p>Exclusionary criteria for this study consisted of the following:</p>



<ol><li>Participants who were under 18 years of age.</li><li>Participants who were not enrolled at the university during fall 2016.</li><li>Participants who were pregnant had diagnosed cardiac or pulmonary disease or diabetes, or had a recent lower body injury.</li><li>Participant with a BMI greater than 30 kg/m<sup>2</sup>.</li></ol>



<p><em>Research Design</em></p>



<p>The research was an experimental study using a randomized cross-over treatment design. The subjects were randomly assigned to one of four protocols: static-only stretching (control), dynamic-only stretching, ballistic-only stretching, and dynamic-plus-ballistic stretching protocols. Data collection occurred on four days over a three-week period from November to December 2016. Each group was randomly assigned to a different treatment protocol for each testing day. Independent variables for this study were the type of flexibility protocol implemented during the warm-up period. The dependent variables were the scores for the vertical jump and standing long jump assessments, both of which are a measure of high-speed power.</p>



<p><em>Procedures</em></p>



<p>Once participants consented and were approved for the study, they completed a five-minute jog (self-paced) and were randomized to flexibility protocol. Each flexibility protocol was completed in about 10 minutes, and the type of activities performed in each group are listed in Tables 1 &#8211; 4. Two groups went at one time. Facilitation of the groups was performed by two members of the research team, both of which are certified and qualified to teach flexibility protocols. This helped ensure conformity and consistency across the groups, as each protocol was performed identical across all four groups. Once a group completed the assigned flexibility protocol, they were directed to either the vertical jump assessment station or the standing long jump assessment station.</p>



<p><strong>Table 1</strong>. <em>Static-only Protocol</em></p>



<figure class="wp-block-table"><table><tbody><tr><td><strong>Static Stretches</strong></td><td><strong>Description</strong></td><td><strong>Time Held / Reps</strong></td></tr><tr><td>Quadriceps stretch</td><td>In the standing position bend one knee and bring the heel to the buttocks then grab and hold the heel with the same side hand.</td><td>30 seconds / 2</td></tr><tr><td>Hip Flexor and Calf stretch</td><td>In the standing position participant puts left leg out while lunging towards the left leg, while attempting to push heel towards the ground. Then switch.</td><td>30 seconds / 2</td></tr><tr><td>Hamstring stretch</td><td>In a seated position participant, have both legs out in front, and the participant leans forward towards their toes while keeping their back straight.</td><td>30 seconds / 2</td></tr><tr><td>Figure four stretch</td><td>In a supine position, bring the left ankle over the right knee, participant, and then pulls the right knee up towards the right shoulder while bringing the left knee to the left shoulder. Repeat on the opposite side.</td><td>30 seconds / 2</td></tr><tr><td>Adductor stretch</td><td>While seated the participant brings the bottom of their feet together and pushes their knees outward towards the ground.</td><td>30 seconds / 2</td></tr></tbody></table><figcaption><em>Note: </em>Stretches from (6,7)</figcaption></figure>



<p><strong>Table 2.</strong> <em>Dynamic-only Protocol</em></p>



<figure class="wp-block-table"><table><tbody><tr><td><strong>Dynamic Stretches</strong></td><td><strong>Description</strong></td><td><strong>Distance/Reps</strong></td></tr><tr><td>Knee Hug</td><td>While walking forward bring knee to chest and pull knee towards chest with hands, and each step alternate</td><td>Half a basketball Court/ 1</td></tr><tr><td>Walking quad pull</td><td>While walking forward, participant pulls leg towards, and then alternates legs.</td><td>Half a basketball Court/ 1</td></tr><tr><td>Toe touch kicks</td><td>Participant walks forward kicking leg straight out and up until it hits their hands that are out straight. Repeat on opposite leg.</td><td>Half a basketball Court/ 1</td></tr><tr><td>Walking lunge</td><td>Participants moved forward while going into a lunge position, then returning to starting position and using opposite leg</td><td>Half a basketball Court/ 1</td></tr></tbody></table><figcaption><em>Note: </em>Stretches from (6,7, 12)</figcaption></figure>



<p><strong>Table 3.</strong> <em>Ballistic-only Protocol</em></p>



<figure class="wp-block-table"><table><tbody><tr><td><strong>Ballistic stretches</strong></td><td><strong>Description</strong></td><td><strong>Distance/Reps</strong></td></tr><tr><td>Butt kick</td><td>Heel ups. Rapidly kick heels towards buttocks while moving forward</td><td>Half a basketball Court/ 1</td></tr><tr><td>Carioca</td><td>Participant moves laterally while crossing feet in front of each other. Repeat in opposite direction</td><td>Half a basketball Court/ 1</td></tr><tr><td>High knee run</td><td>While jogging forward bring knee to chest, and each step alternate</td><td>Half a basketball Court/ 1</td></tr><tr><td>Power Skip</td><td>Leading with your right leg, skip as high as you possibly can by raising your right knee to hip height and simultaneously extending your left arm straight overhead</td><td>Half a basketball Court/ 1</td></tr></tbody></table><figcaption><em>Note</em>: Stretches found from (6,7, 12, 22)</figcaption></figure>



<p><strong>Table 4.</strong> <em>Combination Protocol</em></p>



<figure class="wp-block-table"><table><tbody><tr><td><strong>Combination Stretch</strong></td><td><strong>Description</strong></td><td><strong>Distance/Reps</strong></td></tr><tr><td>Knee Hug</td><td>While walking forward bring knee to chest and pull knee towards chest with hands, and each step alternate</td><td>Half a basketball Court/ 1</td></tr><tr><td>Walking Quad Pulls</td><td>While walking forward, participant pulls leg towards, and then alternates legs.</td><td>Half a basketball Court/ 1</td></tr><tr><td>Walking Lunge</td><td>Participants moved forward while going into a lunge position, then returning to starting position and using opposite leg</td><td>Half a basketball Court/ 1</td></tr><tr><td>Toe Touch Kicking</td><td>Participant walks forward kicking leg straight out and up until it hits their hands that are out straight. Repeat on opposite leg.</td><td>Half a basketball Court/ 1</td></tr><tr><td>Butt kick</td><td>Heel ups. Rapidly kick heels towards buttocks while moving forward</td><td>Half a basketball Court/ 1</td></tr><tr><td>Carioca</td><td>Participant moves laterally while crossing feet in front of each other. Repeat in opposite direction</td><td>Half a basketball Court/ 1</td></tr><tr><td>High knee run</td><td>While jogging forward bring knee to chest, and each step alternate</td><td>Half a basketball Court/ 1</td></tr><tr><td>Power Skip</td><td>Leading with your right leg, skip as high as you possibly can by raising your right knee to hip height and simultaneously extending your left arm straight overhead</td><td>Half a basketball Court/ 1</td></tr></tbody></table></figure>



<p><strong>INSTRUMENTATION</strong></p>



<p>Vertical jump height was measured with the Vertec apparatus (Hilliard, OH). The reach height for the Vertec apparatus was found by having the participant stand erect, with both feet together and arms above their head, reaching as high as possible. Participants then performed a counter movement jump by flexing the hips and knees, to a depth of their preference. Once at the depth, they extended their knees, hips and plantar flexed their ankles explosively to generate the most power, and gain the highest jump possible. During the concentric jump, the participant would reach up to hit the colored strips (4). The participants continued to jump, until they missed on two consecutive jumps. Vertical jump height was recorded to the nearest half inch.</p>



<p>Standing long jump was measured with a tape measure adhered to the ground. Participants began the test standing just behind the 0 on the measuring tape, and performed a counter movement jump with both legs shoulder with apart and feet parallel. Only trials where the participant landed on both feet without additional movement were used. The length of the jump was measured from the back of the rearmost heel to the nearest inch (6). The participants completed 3 trials, and the highest score was recorded.</p>



<p><strong>ANALYSIS</strong></p>



<p>The vertical jump and long jump measurements were evaluated using the Statistical Package for the Social Sciences (SPSS) Program (IBM Corporation, Armonk, NY). Descriptive statistics of height of jump, length of jump, and specific stretching protocol were used to evaluate measurements completed by participants. Repeated measures analysis of variance (ANOVA) was used to evaluate the vertical and long jump heights for each subject.</p>



<p><strong>RESULTS</strong></p>



<p>The study initially began with 55 participants, 17 of which did not attend enough scheduled testing sessions to be considered for the study. The sample of 38 participants included 22 females and 16 males. Table 5 provides demographic information.</p>



<p><strong>Table 5.</strong> <em>Descriptive Statistics</em></p>



<figure class="wp-block-table"><table><tbody><tr><td>&nbsp;</td><td>Mean</td><td>SD</td><td>N</td></tr><tr><td>LJ Static</td><td>76.342</td><td>1.58818</td><td>38</td></tr><tr><td>LJ Dynamic</td><td>77.500</td><td>1.56771</td><td>38</td></tr><tr><td>LJ Ballistic</td><td>77.32</td><td>1.5724</td><td>38</td></tr><tr><td>LJ Combination</td><td>78.42</td><td>1.5629</td><td>38</td></tr><tr><td>Vertical Jump Static</td><td>22.329</td><td>5.0273</td><td>38</td></tr><tr><td>VJ Dynamic</td><td>22.17</td><td>4.311</td><td>38</td></tr><tr><td>VJ Ballistic</td><td>22.12</td><td>5.212</td><td>38</td></tr><tr><td>VJ Combination</td><td>22.12</td><td>5.155</td><td>38</td></tr></tbody></table><figcaption><em>Note</em>: LJ= long jump; SD= standard deviation; N= number of participants</figcaption></figure>



<p><strong>Vertical Jump</strong></p>



<p>Table 6 represents the repeated measures ANOVA performed while comparing the vertical jump heights of static-only stretch, dynamic-only stretch, ballistic-only stretch, and combination of dynamic and ballistic stretch against each other. There were no violations of sphericity in the repeated measures test (χ <sup>2</sup> = 7.138, <em>p</em> =.211); therefore, no corrections to the degrees of freedom were made. For vertical jump, there were no significant difference found for any of the stretching protocols either by time (<em>F</em><sub>(3,102)</sub>&nbsp; = .310, <em>p</em> = .818) or group by time interaction (<em>F</em> <sub>(3,9)</sub>, = 1.00, <em>p</em> = .438) . The results that were found did not support the hypothesis that the dynamic-plus-ballistic stretching protocol would show higher vertical jump height over the other conditions.</p>



<p><strong>Table 6.</strong> <em>Tests of Within-Subjects Effects Vertical Jump</em></p>



<figure class="wp-block-table"><table><tbody><tr><td>&nbsp;</td><td>Source</td><td>Type III Sum of Squares</td><td>df</td><td>Mean Square</td><td><em>F</em></td><td>Sig.</td></tr><tr><td>tests</td><td>Sphericity Assumed</td><td>1.625</td><td>3</td><td>.542</td><td>.310</td><td>.818</td></tr><tr><td>&nbsp;</td><td>Greenhouse-Geisser</td><td>1.625</td><td>2.595</td><td>.626</td><td>.310</td><td>.789</td></tr><tr><td>&nbsp;</td><td>Huynh-Feldt</td><td>1.625</td><td>3.000</td><td>.542</td><td>.310</td><td>.818</td></tr><tr><td>&nbsp;</td><td>Lower-bound</td><td>1.625</td><td>1.000</td><td>1.625</td><td>.310</td><td>.582</td></tr><tr><td>tests * Group</td><td>Sphericity Assumed</td><td>15.879</td><td>9</td><td>1.764</td><td>1.009</td><td>.438</td></tr><tr><td>&nbsp;</td><td>Greenhouse-Geisser</td><td>15.879</td><td>7.785</td><td>2.040</td><td>1.009</td><td>.434</td></tr><tr><td>&nbsp;</td><td>Huynh-Feldt</td><td>15.879</td><td>9.000</td><td>1.764</td><td>1.009</td><td>.438</td></tr><tr><td>&nbsp;</td><td>Lower-bound</td><td>15.879</td><td>3.000</td><td>5.293</td><td>1.009</td><td>.401</td></tr><tr><td>Error(tests)</td><td>Sphericity Assumed</td><td>178.365</td><td>102</td><td>1.749</td><td>&nbsp;</td><td>&nbsp;</td></tr><tr><td>&nbsp;</td><td>Greenhouse-Geisser</td><td>178.365</td><td>88.233</td><td>2.022</td><td>&nbsp;</td><td>&nbsp;</td></tr><tr><td>&nbsp;</td><td>Huynh-Feldt</td><td>178.365</td><td>102.000</td><td>1.749</td><td>&nbsp;</td><td>&nbsp;</td></tr><tr><td>&nbsp;</td><td>Lower-bound</td><td>178.365</td><td>34.000</td><td>5.246</td><td>&nbsp;</td><td>&nbsp;</td></tr></tbody></table></figure>



<p><strong>Long Jump</strong></p>



<p>Table 7 shows the repeated measures ANOVA, which compared long jump distance for four different conditions. The conditions compared were static-only stretch, dynamic-only stretch, ballistic-only stretch, and combination of dynamic and ballistic stretch. There were violations of sphericity in the repeated measures test (χ <sup>2</sup> = 31.19, <em>p</em> &lt;.001); therefore, corrections to the degrees of freedom were made using the Greenhouse-Geisser ε = 1.300. For long jump, there were no significant difference found for any of the stretching protocols either by time (<em>F</em><sub>(1.3,45)</sub>&nbsp; = 1.252, <em>p</em> = .291) or group by time interaction (<em>F</em> <sub>(1.3,3.9)</sub>, = 1.002, <em>p</em> = .429). The results that were found did not support the hypothesis that the dynamic-plus-ballistic stretching protocol would show higher long jump scores over the other conditions.</p>



<p><strong>Table 7.</strong> <em>Tests of Within-Subjects Effects Long Jump</em></p>



<figure class="wp-block-table"><table><tbody><tr><td>&nbsp;</td><td>Source</td><td>Type III Sum of Squares</td><td>df</td><td>Mean Square</td><td><em>F</em></td><td>Sig.</td></tr><tr><td>tests</td><td>Sphericity Assumed</td><td>194.509</td><td>3</td><td>64.836</td><td>1.252</td><td>.302</td></tr><tr><td>&nbsp;</td><td>Greenhouse-Geisser</td><td>194.509</td><td>1.300</td><td>149.607</td><td>1.252</td><td>.291</td></tr><tr><td>&nbsp;</td><td>Huynh-Feldt</td><td>194.509</td><td>1.657</td><td>117.376</td><td>1.252</td><td>.297</td></tr><tr><td>&nbsp;</td><td>Lower-bound</td><td>194.509</td><td>1.000</td><td>194.509</td><td>1.252</td><td>.281</td></tr><tr><td>tests * Group</td><td>Sphericity Assumed</td><td>466.889</td><td>9</td><td>51.877</td><td>1.002</td><td>.453</td></tr><tr><td>&nbsp;</td><td>Greenhouse-Geisser</td><td>466.889</td><td>3.900</td><td>119.703</td><td>1.002</td><td>.429</td></tr><tr><td>&nbsp;</td><td>Huynh-Feldt</td><td>466.889</td><td>4.971</td><td>93.915</td><td>1.002</td><td>.437</td></tr><tr><td>&nbsp;</td><td>Lower-bound</td><td>466.889</td><td>3.000</td><td>155.630</td><td>1.002</td><td>.419</td></tr><tr><td>Error(tests)</td><td>Sphericity Assumed</td><td>2330.558</td><td>45</td><td>51.790</td><td>&nbsp;</td><td>&nbsp;</td></tr><tr><td>&nbsp;</td><td>Greenhouse-Geisser</td><td>2330.558</td><td>19.502</td><td>119.503</td><td>&nbsp;</td><td>&nbsp;</td></tr><tr><td>&nbsp;</td><td>Huynh-Feldt</td><td>2330.558</td><td>24.857</td><td>93.758</td><td>&nbsp;</td><td>&nbsp;</td></tr><tr><td>&nbsp;</td><td>Lower-bound</td><td>2330.558</td><td>15.000</td><td>155.371</td><td>&nbsp;</td><td>&nbsp;</td></tr></tbody></table></figure>



<p><strong>DISCUSSION</strong></p>



<p>The purpose of this study was to determine if a specific stretching protocol had a greater effect on short-term power in active college aged students. This study aimed to assist coaches make more informed decisions on the stretching protocol to use in the warm-up. With almost all sports and activities, stretching should be performed before participation, in hopes that it will increase the level of performance by the participant (5). Through much of the research on stretching, dynamic and static stretching protocols are most often studied, and most conclude that dynamic stretching is more beneficial for the production of short-term power. The concern with the previous literature is the activities that many researchers are using in the “dynamic” protocol are ballistic movements. Faigenbaum et al. (8) suggests that one-way that dynamic has an improved performance in majority of research is due to post activation potential. This occurs when moderate to high intensity stretches are completed leading to an environment suitable for force production. By increasing the fast twitch response to power activity, an exercise that requires large amount of power fast could benefit from the potential to improve performance. This would also be true for ballistic movements, thus providing the rationale for our purpose and hypothesis.</p>



<p>From the results, it was found no difference in vertical jump or long jump scores across the four stretching protocols (static-only, dynamic-only, ballistic-only, and dynamic-plus-ballistic). Previous literature has shown increase in short term power in dynamic stretching protocols when compared to static stretching protocols, and in a combination of dynamic and ballistic stretches (1, 2 ,3, 5, 6, 11, 12, 15, 19, 20, 21, 23). Other research by Paradisis et al. (16) and Turki-Belkhira et al. (22) supported this study’s findings when they found that dynamic stretching had no improvement over static stretching when compared to vertical and long jump. The data collected on long jump in the current study, also, did not support previous research that showed long jump improving with dynamic stretching and decreasing with static stretching (6).</p>



<p>It is possible that our participants experienced a learning effect on their jumping. The effect was minimized due to practice jumps, but participants may have become more comfortable with the test the more sessions they attended. It is possible other confounders affected our data collection. Participants were exercise science students from a particular class, and even in smaller groups, there was a wait period for participants to complete the vertical jump assessment. Additionally, it is possible that allowing the participants multiple jumps for each test created an additional “warm-up” effect. This effect could have been minimized by allowing the participant no more than two jumps for each test, with the highest score recorded. This would also be more generalizable, as game-like or activity conditions may not allow for repeated attempts at muscular power production. There was a high percentage of attrition of those that started the study (n=55) but did not complete all four protocols (n = 17; 32%).</p>



<p>Limitations of this study included the attrition of participants across the protocols, effort put forth by participants during each test, inability to blind participants to which group they belonged. We did not control for sleep, nutrition, or other exercise protocols that may have affected the outcome of the study. We did not control for footwear or attire, although all participants completed protocol in athletic shoes and moveable clothing. Finally, participants were healthy college students, not athletes. This limits the ability to generalize our findings to the athletic population.</p>



<p>Strengths of the study include the sample size and the cross-over treatment design. Most research on stretching protocols have used sample sizes of 10 – 30 participants. The robust sample of 38 shows to be a strength of the current study. Additionally, because there was a randomized, cross-over design, can be confident there was no unexplained differences between groups. The use of healthy college males and females allows generalization to generalize to the entire general population.</p>



<p><strong>CONCLUSION</strong></p>



<p>The results of this study suggest that static-only stretching, dynamic-only stretching, ballistic-only stretching, and combination of ballistic and dynamic stretching will not improve vertical jump heights or long jump distance for participants. These findings are similar to the studies by Paradisis et al. (16) and Turki-Belkhira et al. (22). This study’s findings suggest that participants can complete any of the four stretching protocols in their warm-up. Future research should continue to compare all protocols, specifying differences in static-only, dynamic-only, and ballistic-only stretching. Additionally, PNF stretching and plyometric jumps within the ballistic protocol would enhance future understanding. </p>



<p><strong>REFERENCES</strong></p>



<ol type="1"><li>American College of Sports Medicine (2013). Guidelines for Exercise Testing and Prescription. LWW.</li><li>Behm, D., Plewe, S., Grage, P., Rabbani, A., Taghi Beigi, H., Byrne, J.M. &amp; Button, D.C. (2011). Realistic static stretch-induced impairments and dynamic stretch-induced enhancements are similar in young and middle-aged men. <em>Applied Physiology, Nutrition, and Metabolism,</em> <em>36</em>(6), 790-798.</li><li>Bishop, D. &amp; Middleton, G. (2013). Effects of static stretching following a dynamic warm-up on speed, agility and power. <em>Journal of Human Sport and Exercise, 8</em>(2), 391-400. DOI: 10.4100/jhse.2012.82.07</li><li>Bradley, P.S., Olsen, P.D. &amp; Portas, M.D. (2007). The effect of static, ballistic, and proprioceptive neuromuscular facilitation stretching on vertical jump performance. <em>Journal of Strength and Conditioning Research, 21</em>(1), 223-226.</li><li>Carvalho, F.L.P., Carvalho, M.C.G.A., Simao, R., Gomes, T.M., Costa, P.B., Neto, L.B., Carvalho, R.L.P. &amp; Dantas, E.H.M. (2012). Acute effects of a warm-up including active, passive, and dynamic stretching on vertical jump performance. <em>Journal of Strength and Conditioning Research, 26</em>(9), 2447-2453.</li><li>Ertugrul, G. (2011). Acute effects of different warm-up methods on jump performance in children. <em>Biology of Sport, 28</em>(2), 133-139.</li><li>Faigenbaum, A.D., Bellucci, M., Bernieri, A., Bakker, B. &amp; Hoorens, K. (2005). Acute effects of different warm-up protocols on fitness performance in children. <em>Journal of Strength and Conditioning Research, 19</em>(2), 376-382.</li><li>Faigenbaum, A., Kang, J., McFarland, J., Bloom, J.M., Magnatta, J., Ratamess, N.A. &amp; Hoffman, J. (2006). Acute effects of different warm-up protocols on anaerobic performance in teenage athletes. <em>Pediatric Exercise Science, 18</em>(1), 64-78.</li><li>Fortier, J., Lattier, G., &amp; Babault, N. (2013). Acute effect of short-duration isolated static stretching or combined with dynamic exercises on strength, jump and sprint performance. <em>Science &amp; Sports,</em> <em>28</em>(5), 111-117.</li><li>Haff G. &amp; Triplett T. (2015). Essentials of Strength Training and Conditioning. Human Kinetics.</li><li>Hough, P.A., Ross, E.Z. &amp; Howatson, G. (2009). Effects of dynamic and static stretching on vertical jump performance and electromyographic activity<em> Journal of Strength and Conditioning Research, 23</em>(2), 507-513.</li><li>McMillian, D.J., Moore, J.H., Hatler, B.S. &amp; Taylor, D.C. (2006). Dynamic vs. static-stretching warm up: the effect on power and agility performance.<em> Journal of Strength and Conditioning Research, 20</em>(3), 492-500.</li><li>McNeal, J.R. &amp; Sands, W.R. (2003). Acute static stretching reduces lower extremity power in trained children. <em>Pediatric Exercise Science,</em> <em>15</em>(2), 139-146.</li><li>Morrin, N., &amp; Redding, E. (2013). Acute effects of warm-up stretch protocols on balance, vertical jump height, and range of motion in dancers. <em>Journal of Dance Medicine and Science, 17</em>(1), 34-41.</li><li>Pagaduan, J.C., Pojskic, H., Uzicanin, E., &amp; Babajic, F. (2012). Effect of various warm-up protocols on jump performance in college football players. <em>Journal of Human Kinetics, 35</em>(0), 127- 133.</li><li>Paradisis, G.P., Pappas, P.T., Theodorou, A.S., Zacharogiannis, E.G., Skordilis, E.K. &amp; Smirniotou, A.S. (2014) Effects of static and dynamic stretching on sprint and jump performance in boys and girls. <em>Journal of Strength and Conditioning Research,</em> <em>28</em>(1) 154-161.</li><li>Power, K., Behm, D., Cahill, F., Carroll, M., &amp; Young, W. (2004). An acute bout of static stretching: effects on force and jumping performance. <em>Medicine and Science in Sports Exercise, 36</em>(8), 1389-1396.</li><li>Prentice, W. E. (2013). Principles of Athletic Training: A Competency-Based Approach. New York, NY: McGraw-Hill.</li><li>Ryan, E.D, Everett, K.L., Smith, D.B., Pollner, C., Thompson, B.J., Sobolewsk, E.J., &amp; Fiddler, R.E. (2014). Acute effects of different volumes of dynamic stretching on vertical jump performance, flexibility and muscular endurance. <em>Clinical Physiology and Functional Imaging, 34</em>(6), 485-491.</li><li>Sudhakar, S., &amp; Padmasheela, V. (2012). To investigate the effects of different warm-up protocols in vertical jump performance in male collegiate volleyball players. <em>International Journal of Sports Sciences &amp; Fitness</em>, <em>2</em>(1), 142-154.</li><li>Taylor, K.L., Sheppard, J.M., Lee, H., &amp; Plummer, N. (2009). Negative effect of static stretching restored when combined with a sport specific warm-up component. <em>Journal of Science and Medicine in Sport,</em> <em>12</em>(6), 657-662.</li><li>Turki-Belkhiria, L., Chaouachi, A., Turki, O., Chtourou, H., Chtara, M., Chamari, K., Amri, M., &amp; Behm, D.G. (2014). Eight weeks of dynamic stretching during warm-ups improves jump power but not repeated or single sprint performance. <em>European Journal of Sport Science</em>, <em>14</em>(1), 19-28.</li><li>Vanderka, M. (2011). The acute effects of stretching on explosive power. <em>Acta Facultatis Educationis Physicae Universitatis Comenianae,</em> <em>51</em>(2), 23-35.</li><li>Woolstenhulme, M.T., Griffiths, C.M., Woolstenhulme, E.M. &amp; Parcell, A.C. (2006). Ballistic stretching increases flexibility and acute vertical jump height when combined with basketball activity. <em>Journal of Strength and Conditioning Research, 20</em>(4), 799-803.</li></ol>
<div class="printfriendly pf-alignleft"><a href="https://www.printfriendly.com/print?headerImageUrl=http%3A%2F%2Fthesportjournal.org%2Fwp-content%2Fuploads%2F2018%2F08%2FThe-Sport-Journal-logo.png&amp;headerTagline=&amp;pfCustomCSS=&amp;imageDisplayStyle=right&amp;disableClickToDel=1.&amp;disablePDF=0&amp;disablePrint=0&amp;disableEmail=1&amp;imagesSize=full-size&amp;url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Fcomparison-of-four-stretching-protocols-on-short-term-power%2F&amp;source=wp" rel="nofollow"  title="Printer Friendly, PDF & Email"><img src="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2016/09/DownloadPDFButton.png?w=1240" alt="Print Friendly, PDF &amp; Email" style="display: inline; vertical-align:text-bottom; margin:0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow: none;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2016/09/DownloadPDFButton.png?w=1240&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2016/09/DownloadPDFButton.png?w=1240" alt="Print Friendly, PDF & Email" style="display: inline; vertical-align:text-bottom; margin:0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow: none;" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://thesportjournal.org/article/comparison-of-four-stretching-protocols-on-short-term-power/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thesportjournal.org/article/comparison-of-four-stretching-protocols-on-short-term-power/" data-text="Comparison of Four Stretching Protocols on Short-Term Power" data-via="USSportsAcademy" >Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://thesportjournal.org/article/author/administrator/" title="Posts by U.S. Sports Academy" rel="author">U.S. Sports Academy</a></span></span><span class="updated rich-snippet-hidden">2020-07-15T11:52:42-05:00</span><span>October 9th, 2020</span><span class="fusion-inline-sep">|</span><a href="https://thesportjournal.org/article/category/research/" rel="category tag">Research</a>, <a href="https://thesportjournal.org/article/category/sports-medicine/" rel="category tag">Sports Medicine</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><span>Comments Off<span class="screen-reader-text"> on Comparison of Four Stretching Protocols on Short-Term Power</span></span></span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Article, Choose Your Platform!</h4>
		<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:#3b5998;border-color:#3b5998;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthesportjournal.org%2Farticle%2Fcomparison-of-four-stretching-protocols-on-short-term-power%2F&amp;t=Comparison%20of%20Four%20Stretching%20Protocols%20on%20Short-Term%20Power" target="_blank"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;background-color:#55acee;border-color:#55acee;" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/share?text=Comparison%20of%20Four%20Stretching%20Protocols%20on%20Short-Term%20Power&amp;url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Fcomparison-of-four-stretching-protocols-on-short-term-power%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#ffffff;background-color:#0077b5;border-color:#0077b5;" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Fcomparison-of-four-stretching-protocols-on-short-term-power%2F&amp;title=Comparison%20of%20Four%20Stretching%20Protocols%20on%20Short-Term%20Power&amp;summary=Authors%3A%20Joni%20M.%20Boyd%2C%20PhD%2C%20CSCS%2AD%3B%20Janet%20R.%20Wojcik%2C%20PhD%3B%20Alice%20J.%20McLaine%2C%20PhD%3B%20Zachary%20Hartman%2C%20MS%2C%20ATC%3B%20and%20Malik%20McGill%0A%0A%0A%0ACorresponding%20Author%3AJoni%20M.%20Boyd%2C%20PhD%2C%20CSCS%2AD216%20L%20West%20CenterRock%20Hill%2C%20SC%2029732boydj%40winthrop.edu803-323-4936%0A%0A%0A%0AJoni%20M.%20Boyd%20" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#ffffff;background-color:#35465c;border-color:#35465c;" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Fcomparison-of-four-stretching-protocols-on-short-term-power%2F&amp;name=Comparison%20of%20Four%20Stretching%20Protocols%20on%20Short-Term%20Power&amp;description=Authors%3A%20Joni%20M.%20Boyd%2C%20PhD%2C%20CSCS%2AD%3B%20Janet%20R.%20Wojcik%2C%20PhD%3B%20Alice%20J.%20McLaine%2C%20PhD%3B%20Zachary%20Hartman%2C%20MS%2C%20ATC%3B%20and%20Malik%20McGill%0A%0A%0A%0ACorresponding%20Author%3AJoni%20M.%20Boyd%2C%20PhD%2C%20CSCS%2AD216%20L%20West%20CenterRock%20Hill%2C%20SC%2029732boydj%40winthrop.edu803-323-4936%0A%0A%0A%0AJoni%20M.%20Boyd%20is%20an%20Associate%20Professor%20of%20Exercise%20Science%20%26amp%3B%20Coaching%20at" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#ffffff;background-color:#bd081c;border-color:#bd081c;" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Fcomparison-of-four-stretching-protocols-on-short-term-power%2F&amp;description=Authors%3A%20Joni%20M.%20Boyd%2C%20PhD%2C%20CSCS%2AD%3B%20Janet%20R.%20Wojcik%2C%20PhD%3B%20Alice%20J.%20McLaine%2C%20PhD%3B%20Zachary%20Hartman%2C%20MS%2C%20ATC%3B%20and%20Malik%20McGill%0A%0A%0A%0ACorresponding%20Author%3AJoni%20M.%20Boyd%2C%20PhD%2C%20CSCS%2AD216%20L%20West%20CenterRock%20Hill%2C%20SC%2029732boydj%40winthrop.edu803-323-4936%0A%0A%0A%0AJoni%20M.%20Boyd%20is%20an%20Associate%20Professor%20of%20Exercise%20Science%20%26amp%3B%20Coaching%20at&amp;media=" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#ffffff;background-color:#000000;border-color:#000000;" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email" href="mailto:?subject=Comparison%20of%20Four%20Stretching%20Protocols%20on%20Short-Term%20Power&amp;body=https://thesportjournal.org/article/comparison-of-four-stretching-protocols-on-short-term-power/" target="_self" rel="noopener noreferrer"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
																	</article>
	</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar fusion-sticky-sidebar" style="float: right;" >
			<div class="fusion-sidebar-inner-content">
											
					<section id="media_image-3" class="widget widget_media_image" style="border-style: solid;border-color:transparent;border-width:0px;"><img width="300" height="400" src="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?fit=300%2C400&amp;ssl=1" class="image wp-image-7126  attachment-full size-full jetpack-lazy-image" alt="The Sport Journal v41" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="7126" data-permalink="https://thesportjournal.org/cover-2/" data-orig-file="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?fit=300%2C400&amp;ssl=1" data-orig-size="300,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cover" data-image-description="" data-medium-file="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?fit=300%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?resize=200%2C267&amp;ssl=1 200w, https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?fit=300%2C400&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?fit=300%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></section><section id="categories-4" class="widget widget_categories" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">Article Categories</h4></div><form action="https://thesportjournal.org" method="get"><label class="screen-reader-text" for="cat">Article Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="899">Aerospace Physiology</option>
	<option class="level-0" value="976">Commentary</option>
	<option class="level-0" value="453">Concussions</option>
	<option class="level-0" value="290">Contemporary Sports Issues</option>
	<option class="level-0" value="300">General</option>
	<option class="level-0" value="1009">Leadership</option>
	<option class="level-0" value="627">Olympics</option>
	<option class="level-0" value="994">Research</option>
	<option class="level-0" value="580">Sport Education</option>
	<option class="level-0" value="579">Sport Training</option>
	<option class="level-0" value="295">Sports Coaching</option>
	<option class="level-0" value="292">Sports Exercise Science</option>
	<option class="level-0" value="293">Sports Facilities</option>
	<option class="level-0" value="898">Sports Health &amp; Fitness</option>
	<option class="level-0" value="299">Sports History</option>
	<option class="level-0" value="291">Sports Management</option>
	<option class="level-0" value="301">Sports Marketing</option>
	<option class="level-0" value="904">Sports Medicine</option>
	<option class="level-0" value="545">Sports Nutrition</option>
	<option class="level-0" value="296">Sports Studies and Sports Psychology</option>
	<option class="level-0" value="294">Women and Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="media_image-2" class="widget widget_media_image"><a href="http://www.ussa.edu/learnmore/?utm_source=sportjournal&#038;utm_medium=sidebanner&#038;utm_campaign=learnmore"><img width="300" height="450" src="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2018/08/USSA-ad.png?fit=300%2C450&amp;ssl=1" class="image wp-image-5990  attachment-full size-full jetpack-lazy-image" alt="USSA ad" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="5990" data-permalink="https://thesportjournal.org/ussa-ad/" data-orig-file="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2018/08/USSA-ad.png?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USSA ad" data-image-description="" data-medium-file="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2018/08/USSA-ad.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2018/08/USSA-ad.png?fit=300%2C450&amp;ssl=1" data-lazy-src="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2018/08/USSA-ad.png?fit=300%2C450&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section>					</div>
	</aside>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
					
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-3 fusion-widget-area">
				
																									<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="custom_html-3" class="widget_text fusion-footer-widget-column widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://thesportjournal.org"><img src="https://i2.wp.com/ussa.edu/wp-content/uploads/2016/10/logo_normal_mobile-1.png?resize=231%2C90&#038;ssl=1" alt="The Sport Jounral" width="231" height="90" class="alignnone size-full wp-image-19628 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/ussa.edu/wp-content/uploads/2016/10/logo_normal_mobile-1.png?resize=231%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/ussa.edu/wp-content/uploads/2016/10/logo_normal_mobile-1.png?resize=231%2C90&#038;ssl=1" alt="The Sport Jounral" width="231" height="90" class="alignnone size-full wp-image-19628" data-recalc-dims="1" /></noscript></a><br>
<br>
A peer-reviewed journal of sports,<br/>published by the United States Sports Academy<br/>
<br/>
ISSN: 1543-9518<br/>
Established 1998<br/>
Vol. 21</div><div style="clear:both;"></div></section><section id="social_links-widget-2" class="fusion-footer-widget-column widget social_links"><h4 class="widget-title">Get Social</h4>
		<div class="fusion-social-networks boxed-icons">

			<div class="fusion-social-networks-wrapper">
								
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/USSportsAcademy/"   title="Facebook" aria-label="Facebook" rel="noopener noreferrer" target="_blank" style="border-radius:4px;padding:8px;font-size:16px;color:#ffffff;background-color:#3b5998;border-color:#3b5998;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" href="https://twitter.com/USSportsAcademy"   title="Twitter" aria-label="Twitter" rel="noopener noreferrer" target="_blank" style="border-radius:4px;padding:8px;font-size:16px;color:#ffffff;background-color:#55acee;border-color:#55acee;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" href="https://www.linkedin.com/school/united-states-sports-academy/"   title="LinkedIn" aria-label="LinkedIn" rel="noopener noreferrer" target="_blank" style="border-radius:4px;padding:8px;font-size:16px;color:#ffffff;background-color:#0077b5;border-color:#0077b5;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" href="https://www.youtube.com/user/USSportsAcademy"   title="YouTube" aria-label="YouTube" rel="noopener noreferrer" target="_blank" style="border-radius:4px;padding:8px;font-size:16px;color:#ffffff;background-color:#cd201f;border-color:#cd201f;"></a>
											
										
				
			</div>
		</div>

		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="pyre_tabs-widget-2" class="fusion-footer-widget-column widget fusion-tabs-widget">		<div class="fusion-tabs-widget-wrapper fusion-tabs-widget-2 fusion-tabs-classic fusion-tabs-post-date tab-holder">
			<nav class="fusion-tabs-nav">
				<ul class="tabset tabs">

											<li class="active"><a href="#" data-link="fusion-tab-popular">Popular</a></li>
					
											<li><a href="#" data-link="fusion-tab-recent">Recent</a></li>
					
					
				</ul>
			</nav>

			<div class="fusion-tabs-widget-content tab-box tabs-container">

				
					<div class="fusion-tab-popular fusion-tab-content tab tab_content" data-name="fusion-tab-popular">
						
						<ul class="fusion-tabs-widget-items news-list">
																																	<li>
																					<div class="fusion-date-box updated">
												<div class="fusion-date">5</div>
												<div class="fusion-month-year">06, 2018</div>
											</div>
										
										<div class="post-holder">
											<a href="https://thesportjournal.org/article/exposure-to-womens-sports-changing-attitudes-toward-female-athletes/">Exposure to Women’s Sports: Changing Attitudes Toward Female Athletes</a>
											<div class="fusion-meta">
												
<p></p>
<div class="pf-content">Authors: Travis Scheadler, [...]</div>
											</div>
										</div>
									</li>
																										<li>
																					<div class="fusion-date-box updated">
												<div class="fusion-date">14</div>
												<div class="fusion-month-year">03, 2008</div>
											</div>
										
										<div class="post-holder">
											<a href="https://thesportjournal.org/article/a-history-of-women-in-sport-prior-to-title-ix/">A History of Women in Sport Prior to Title IX</a>
											<div class="fusion-meta">
												
<p></p>
<div class="submitted">Submitted by: Richard C. Bell, Ed.D., J.D.</div>

<p><strong>Abstract:</strong></p>

<p>Women's opportunities for competitive physical activity were limited in America until Federal Legislation, commonly referred to as Title IX, became law. It required American society to recognize a woman's right to participate in sports on a plane equal to that of men.  Prior to 1870, activities for women were recreational rather than sport-specific in nature.  They were noncompetitive, informal, rule-less; they emphasized physical activity rather than competition.  In the late 1800's and early 1900's, women began to form clubs that were athletic in nature.  Efforts to limit women's sport activity continued as they became more involved in competitive sports.  This paper will present a history of women's involvement in sport prior to the federal legislation enacted to eliminate sexual discrimination in education and sport.</p>

											</div>
										</div>
									</li>
																										<li>
																					<div class="fusion-date-box updated">
												<div class="fusion-date">15</div>
												<div class="fusion-month-year">06, 2012</div>
											</div>
										
										<div class="post-holder">
											<a href="https://thesportjournal.org/article/pointcounterpoint-paying-college-athletes/">Point/Counterpoint: Paying College Athletes</a>
											<div class="fusion-meta">
												
<p></p>
<div class="submitted">Dennis A. Johnson, Ed.D., John Acquaviva, Ph.D.</div>

<h3>Abstract</h3>

<p>The notion of paying college football players has been an ongoing debate since the early 1900’s.  With current television revenue resulting from NCAA football bowl games and March Madness in basketball, there is now a clamoring for compensating both football and basketball players beyond that of an athletic scholarship.  This article takes a point/counterpoint approach to the topic of paying athletes and may have potential implications/consequences for college administrators, athletes, and coaches.  Dr. John Acquaviva defends the current system in which colleges provide an athletic scholarship that provides a “free college education” in return for playing on the university team.  Dr. Dennis Johnson follows with a counterpoint making the case that athletes in these sports should receive compensation beyond that of a college scholarship and forwards five proposals to pay the athletes. </p>

											</div>
										</div>
									</li>
								
																					</ul>
					</div>

				
				
					<div class="fusion-tab-recent fusion-tab-content tab tab_content" data-name="fusion-tab-recent" style="display: none;">

						
						<ul class="fusion-tabs-widget-items news-list">
																																	<li>
																					<div class="fusion-date-box updated">
												<div class="fusion-date">9</div>
												<div class="fusion-month-year">10, 2020</div>
											</div>
																				<div class="post-holder">
											<a href="https://thesportjournal.org/article/comparison-of-four-stretching-protocols-on-short-term-power/">Comparison of Four Stretching Protocols on Short-Term Power</a>
											<div class="fusion-meta">
												
<p></p>
<div class="pf-content">Authors: Joni M. [...]</div>
											</div>
										</div>
									</li>
																										<li>
																					<div class="fusion-date-box updated">
												<div class="fusion-date">7</div>
												<div class="fusion-month-year">10, 2020</div>
											</div>
																				<div class="post-holder">
											<a href="https://thesportjournal.org/article/the-impact-of-covid-19-on-the-well-being-of-division-iii-student-athletes/">The Impact of COVID-19 on the Well-Being of Division III Student-Athletes</a>
											<div class="fusion-meta">
												
<p></p>
<div class="pf-content">Authors: JoAnne Barbieri [...]</div>
											</div>
										</div>
									</li>
																										<li>
																					<div class="fusion-date-box updated">
												<div class="fusion-date">2</div>
												<div class="fusion-month-year">10, 2020</div>
											</div>
																				<div class="post-holder">
											<a href="https://thesportjournal.org/article/correlations-in-self-efficacy-and-participation-in-roller-derby/">Correlations in Self-efficacy and Participation in Roller Derby</a>
											<div class="fusion-meta">
												
<p></p>
<div class="pf-content">Authors: Margaret Shields1, [...]</div>
											</div>
										</div>
									</li>
																													</ul>
					</div>
				
							</div>
		</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4">
							<section id="search-4" class="fusion-footer-widget-column widget widget_search">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://thesportjournal.org/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label=""/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		<div style="clear:both;"></div></section><section id="nav_menu-3" class="fusion-footer-widget-column widget widget_nav_menu"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7108"><a href="https://thesportjournal.org/special-call-for-papers/">Call For Papers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4655"><a href="https://thesportjournal.org/archive/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4657"><a href="https://thesportjournal.org/editorial-board-and-mission/">Editorial Board and Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4658"><a href="https://thesportjournal.org/information/">Information For Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4654"><a href="https://thesportjournal.org/submit-your-paper/">Submit Your Paper</a></li>
</ul></div><div style="clear:both;"></div></section><section id="custom_html-2" class="widget_text fusion-footer-widget-column widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://thesportdigest.com"><img class="alignnone size-full wp-image-19627 jetpack-lazy-image" src="https://i0.wp.com/ussa.edu/wp-content/uploads/2016/10/logo_normal_mobile.png?resize=231%2C90&#038;ssl=1" alt="The Sport Digest" width="231" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/ussa.edu/wp-content/uploads/2016/10/logo_normal_mobile.png?resize=231%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-19627" src="https://i0.wp.com/ussa.edu/wp-content/uploads/2016/10/logo_normal_mobile.png?resize=231%2C90&#038;ssl=1" alt="The Sport Digest" width="231" height="90" data-recalc-dims="1" /></noscript></a> <br/>
Check our daily blog of sports related news!</div><div style="clear:both;"></div></section>																					</div>
																																				
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		© Copyright 2018 <a href="https://ussa.edu">United States Sports Academy</a> | All Rights Reserved	</div>
</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(function(){e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='wp-block-library-css'  href='https://thesportjournal.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thesportjournal.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thesportjournal.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4' id='isotope-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1' id='jquery-infinite-scroll-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=5.0.2' id='avada-faqs-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"0","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8' id='images-loaded-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0' id='packery-js'></script>
<script type='text/javascript' id='avada-portfolio-js-extra'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=5.0.2' id='avada-portfolio-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1' id='fusion-chartjs-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1' id='fusion-chart-js'></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1' id='jquery-fade-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1' id='jquery-request-animation-frame-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1' id='fusion-parallax-js'></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"0","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.sticky-kit.js?ver=1.1.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' id='fusion-container-js-extra'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"1","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1' id='fusion-container-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1' id='fusion-content-boxes-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0' id='jquery-count-down-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1' id='fusion-count-down-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1' id='jquery-count-to-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1' id='jquery-appear-js'></script>
<script type='text/javascript' id='fusion-counters-box-js-extra'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1' id='fusion-counters-box-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.easyPieChart.js?ver=2.1.7' id='jquery-easy-pie-chart-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1' id='fusion-counters-circle-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1' id='fusion-flip-boxes-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1' id='fusion-gallery-js'></script>
<script type='text/javascript' id='jquery-fusion-maps-js-extra'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/thesportjournal.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2' id='jquery-fusion-maps-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1' id='fusion-google-map-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0' id='jquery-event-move-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0' id='fusion-image-before-after-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/library/lottie.js?ver=5.7.1' id='lottie-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-lottie.js?ver=1' id='fusion-lottie-js'></script>
<script type='text/javascript' id='fusion-menu-js-extra'>
/* <![CDATA[ */
var fusionMenuVars = {"mobile_submenu_open":"Open submenu of %s"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-menu.js?ver=1' id='fusion-menu-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1' id='bootstrap-modal-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1' id='fusion-modal-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1' id='fusion-progress-js'></script>
<script type='text/javascript' id='fusion-recent-posts-js-extra'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1' id='fusion-recent-posts-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1' id='fusion-syntax-highlighter-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1' id='bootstrap-tab-js'></script>
<script type='text/javascript' id='fusion-tabs-js-extra'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1' id='fusion-tabs-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3' id='jquery-cycle-js'></script>
<script type='text/javascript' id='fusion-testimonials-js-extra'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1' id='fusion-testimonials-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0' id='jquery-title-textillate-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1' id='fusion-title-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1' id='bootstrap-collapse-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1' id='fusion-toggles-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=5.0.2' id='avada-vertical-menu-widget-js'></script>
<script type='text/javascript' id='fusion-js-extra'>
/* <![CDATA[ */
var fusionJSVars = {"visibility_small":"640","visibility_medium":"1024"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=3.0.2' id='fusion-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5' id='lazysizes-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5' id='bootstrap-popover-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-carousel-js-extra'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1' id='fusion-carousel-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1' id='fusion-flexslider-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1' id='fusion-popover-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script type='text/javascript' id='fusion-blog-js-extra'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":"infinite_scroll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1' id='fusion-blog-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1' id='fusion-button-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"1","nav_height":"95","nav_highlight_border":"0","nav_highlight_style":"background","logo_margin_top":"10px","logo_margin_bottom":"10px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=7.0.2' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"1","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"800","megamenu_base_width":"custom_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=7.0.2' id='avada-menu-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1240px","typography_sensitivity":"1","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=7.0.2' id='avada-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' id='avada-comments-js-extra'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"none","title_margin_top":"30px","title_margin_bottom":"15px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=7.0.2' id='avada-comments-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=7.0.2' id='avada-general-footer-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=7.0.2' id='avada-quantity-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=7.0.2' id='avada-scrollspy-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=7.0.2' id='avada-select-js'></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v3","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"","sticky_header_shrinkage":"1","nav_height":"95","sidebar_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=7.0.2' id='avada-sidebars-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=7.0.2' id='avada-tabs-widget-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=7.0.2' id='avada-to-top-js'></script>
<script type='text/javascript' id='avada-drop-down-js-extra'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=7.0.2' id='avada-drop-down-js'></script>
<script type='text/javascript' id='avada-rev-styles-js-extra'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=7.0.2' id='avada-rev-styles-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=7.0.2' id='avada-contact-form-7-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://thesportjournal.org/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'61839568',post:'7471',tz:'-5',srv:'thesportjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '61839568', '7471' ]);
</script>
		</div>

			<div class="to-top-container to-top-right">
		<a href="#" id="toTop" class="fusion-top-top-link">
			<span class="screen-reader-text">Go to Top</span>
		</a>
	</div>
		</body>
</html>
