<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>The Mission Value of Collegiate Esports &#8211; The Sport Journal</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Sport Journal &raquo; Feed" href="https://thesportjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sport Journal &raquo; Comments Feed" href="https://thesportjournal.org/comments/feed/" />
					<link rel="shortcut icon" href="https://thesportjournal.org/wp-content/uploads/2016/11/fav-icon.png" type="image/x-icon" />
		
		
		
		
		
		
		<meta property="og:title" content="The Mission Value of Collegiate Esports"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://thesportjournal.org/article/the-mission-value-of-collegiate-esports/"/>
		<meta property="og:site_name" content="The Sport Journal"/>
		<meta property="og:description" content="Authors: Jill Murray, PhD1, Erica Barone Pricce, PhD2, and Stephanie Decker MBA3



1President and Chief Innovation Officer, Lackawanna College, Scranton, PA, USA2Provost, Lackawanna College, Scranton, PA, USA3Office of Social and Economic Impact, Lackawanna College, Scranton, PA, USA



Corresponding Author: Stephanie Decker, MBA, CHE501 Vine StreetScranton, Pa 18509deckers@lackawanna.edu570-504-7945"/>

									<meta property="og:image" content="https://thesportjournal.org/wp-content/uploads/2018/08/logo_normal-e1523635395529.png"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesportjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://thesportjournal.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.23' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://thesportjournal.org/wp-content/themes/Avada/assets/css/dynamic/ie.min.css?ver=7.2.1' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='easy_table_style-css'  href='https://thesportjournal.org/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://thesportjournal.org/wp-content/uploads/fusion-styles/80db926320d015422894d79d193ca1ec.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thesportjournal.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thesportjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.23' id='tp-tools-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.23' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://thesportjournal.org/wp-json/" /><link rel="alternate" type="application/json" href="https://thesportjournal.org/wp-json/wp/v2/posts/7839" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesportjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesportjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://thesportjournal.org/article/the-mission-value-of-collegiate-esports/" />
<link rel='shortlink' href='https://wp.me/p4btio-22r' />
<link rel="alternate" type="application/json+oembed" href="https://thesportjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Fthe-mission-value-of-collegiate-esports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesportjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Fthe-mission-value-of-collegiate-esports%2F&#038;format=xml" />
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 15px 0px 0px 0px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #d90000 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}
		  </style>
				<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.2.23 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Mission Value of Collegiate Esports" />
<meta property="og:url" content="https://thesportjournal.org/article/the-mission-value-of-collegiate-esports/" />
<meta property="og:description" content="Authors: Jill Murray, PhD1, Erica Barone Pricce, PhD2, and Stephanie Decker MBA3 1President and Chief Innovation Officer, Lackawanna College, Scranton, PA, USA2Provost, Lackawanna College, Scranton…" />
<meta property="article:published_time" content="2021-03-26T11:30:00+00:00" />
<meta property="article:modified_time" content="2021-03-25T20:21:45+00:00" />
<meta property="og:site_name" content="The Sport Journal" />
<meta property="og:image" content="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2016/11/cropped-site-icon.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@USSportsAcademy" />
<meta name="twitter:site" content="@USSportsAcademy" />
<meta name="twitter:text:title" content="The Mission Value of Collegiate Esports" />
<meta name="twitter:image" content="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2016/11/cropped-site-icon.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2016/11/cropped-site-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2016/11/cropped-site-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2016/11/cropped-site-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2016/11/cropped-site-icon.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2052538-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2052538-7');
</script>
	</head>

<body class="post-template-default single single-post postid-7839 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_size-medium fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v3 avada-responsive avada-footer-fx-none avada-menu-highlight-style-background fusion-search-form-classic fusion-main-menu-search-overlay fusion-avatar-square avada-sticky-shrinkage avada-dropdown-styles avada-blog-layout-medium avada-blog-archive-layout-medium avada-header-shadow-yes avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-pagination-padding avada-flyout-menu-direction-fade avada-has-blocks avada-ec-views-v1" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
				
			<header class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v3 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<div class="fusion-contact-info"><span class="fusion-contact-info-phone-number">ISSN: 1543-9518</span><span class="fusion-header-separator">|</span><span class="fusion-contact-info-email-address"><a href="mailto:&#86;o&#108;&#46;&#32;22">&#86;o&#108;&#46;&#32;22</a></span></div>			</div>
					</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="10px" data-margin-bottom="10px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://thesportjournal.org/" >

						<!-- standard logo -->
			<img src="https://thesportjournal.org/wp-content/uploads/2018/08/logo_normal-e1523635395529.png" srcset="https://thesportjournal.org/wp-content/uploads/2018/08/logo_normal-e1523635395529.png 1x" width="185" height="75" alt="The Sport Journal Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><div class="fusion-overlay-search">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://thesportjournal.org/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		<div class="fusion-search-spacer"></div><a href="#" role="button" aria-label="Close Search" class="fusion-close-search"></a></div><ul id="menu-primary-navigation" class="fusion-menu"><li  id="menu-item-7108"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7108"  data-item-id="7108"><a  href="https://thesportjournal.org/special-call-for-papers/" class="fusion-background-highlight"><span class="menu-text">Call For Papers</span></a></li><li  id="menu-item-4655"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4655"  data-item-id="4655"><a  href="https://thesportjournal.org/archive/" class="fusion-background-highlight"><span class="menu-text">Archives</span></a></li><li  id="menu-item-4657"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4657"  data-item-id="4657"><a  href="https://thesportjournal.org/editorial-board-and-mission/" class="fusion-background-highlight"><span class="menu-text">Editorial Board and Mission</span></a></li><li  id="menu-item-4658"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4658"  data-item-id="4658"><a  href="https://thesportjournal.org/information/" class="fusion-background-highlight"><span class="menu-text">Information For Authors</span></a></li><li  id="menu-item-4654"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4654 fusion-menu-item-button"  data-item-id="4654"><a  href="https://thesportjournal.org/submit-your-paper/" class="fusion-background-highlight"><span class="menu-text fusion-button button-default button-medium">Submit Your Paper</span></a></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
							
				
		<div id="sliders-container">
					</div>
				
				
			
			
						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="float: left;">
			<div class="single-navigation clearfix">
			<a href="https://thesportjournal.org/article/monitoring-cardiac-autonomic-function-and-sleep-duration-in-ncaa-division-i-football-players-during-preseason-and-in-season-using-wearable-tracking-devices/" rel="prev">Previous</a>					</div>
	
					<article id="post-7839" class="post post-7839 type-post status-publish format-standard hentry category-commentary tag-academic_mission tag-collegiate-esports tag-higher-education">
						
									
															<h1 class="entry-title fusion-post-title">The Mission Value of Collegiate Esports</h1>										<div class="post-content">
				<div class="pf-content">
<p><strong>Authors:</strong> Jill Murray, PhD<sup>1</sup>, Erica Barone Pricce, PhD<sup>2</sup>, and Stephanie Decker MBA<sup>3</sup></p>



<p><sup>1</sup>President and Chief Innovation Officer, Lackawanna College, Scranton, PA, USA<br><sup>2</sup>Provost, Lackawanna College, Scranton, PA, USA<br><sup>3</sup>Office of Social and Economic Impact, Lackawanna College, Scranton, PA, USA</p>



<p><strong>Corresponding Author: </strong><br>Stephanie Decker, MBA, CHE<br>501 Vine Street<br>Scranton, Pa 18509<br>deckers@lackawanna.edu<br>570-504-7945</p>



<p>Jill Murray is the President and Chief Innovation Officer at the Lackawanna College in Scranton, PA. Her research interests focus on innovation, strategic planning and leadership.</p>



<p>Erica Barone Pricci, PhD is the Provost at Lackawanna College in Scranton, PA.&nbsp; Erica’s areas of research interest include supporting at risk college students, program development and building educational pathways.&nbsp;</p>



<p>Stephanie Decker, MBA is the Associate Vice President of Social and Economic impact at Lackawanna College, Scranton, PA. Her research interests are in the areas of small business success factors, creating job pipelines for disadvantaged students, and using innovation to reduce the student loan burden in the United States.</p>



<span id="more-7839"></span>



<p><strong>Key Words</strong>: collegiate esports, higher education, mission</p>



<p><strong>INTRODUCTION</strong></p>



<p>Esports describes the world of competitive, organized video gaming. A few years ago, esports may have been seen as a fad, but over the last few years, statistics show a different story: Esports is not only here to stay but has also emerged as one of the most booming business ecosystems in the world. The professional leagues of esports have been around for a few years, but the collegiate space is emerging as a new and interesting platform for these games. This article presents the idea that collegiate esports programs provide value to colleges and universities in a variety of ways and argues that esports has the potential and opportunity to support an institution’s mission in both financial and philosophical ways.&nbsp;</p>



<p><strong>Staggering Statistics</strong></p>



<p>In the coming year, the global esports economy projects revenues of $1.1 billion, a year-on-year growth of 15.7% (Takahashi, 2020). In 2016, esports had over $492 million in revenue, and revenues were predicted to increase over 32% by the end of 2020, with an estimated revenue of $1.48 billion in the US alone (Much Needed, 2020). Investors are also getting in the game. The esports industry has seen a significant increase in venture capitalist investments, and more recently from private equity firms. The number of investments in esports doubled in 2018, going from 34 in 2017 to 68 in 2018, per Deloitte. That&#8217;s reflected in the total dollars invested, too: Investments are up to&nbsp;<a href="https://www2.deloitte.com/us/en/pages/advisory/articles/the-rise-of-esports-investments.html">$4.5 billion</a>&nbsp;in 2018 from just $490 million the year before, a staggering year-on-year growth of 837% per Deloitte (Reyes, 2019). &#8220;We expect sponsorship will be one of the largest revenue opportunities for esports,&#8221; said Christopher Merwin, an analyst at Goldman Sachs. This is because nearly 80% of esports viewers are between the ages of 10 and 35, a coveted demographic.”&nbsp; In the US, esports will enjoy more viewers than every professional sports league other than the NFL by 2021 (Much Needed, 2020; Tani, 2018).</p>



<p>The substantial revenues are, however, almost solely from the professional side of esports. Like the NFL, the NHL, the NBA, and FIFA, esports has a multitude of professional teams globally. The revenues come from sponsorships, licenses, gaming rights, ticket sales and more.&nbsp; As the professional teams become more mainstream, feeder systems, college, and minor league esports teams are beginning to emerge, as they did for these other professional leagues.&nbsp;</p>



<p><strong>Collegiate Esports as a Business</strong><strong></strong></p>



<p>College sports is also a big business. If we consider that the total revenue generated among all NCAA athletics departments in 2018 was $10.3 billion, we can easily see that with the exploding viewership, an established professional sector, as well as the burgeoning merchandizing and ticket sales ecosystem, adding esports to any athletic department’s repertoire is not far off (Finances; Takahashi, 2020).  In fact, according to the National Association of Collegiate Esports (NACE), more than 170 U.S. colleges have varsity esports programs and are offering around $16 million per year in scholarships. College esports tournament organizer Tespa notes that its competitions attract more than 1,350 schools and more than 40,000 players (Venero, 2020). It is a matter of time before each esports season becomes the next March Madness. The business argument for esports programs is easily seen. What is not always understood is how esports is a perfect mission-fit for colleges and universities.</p>



<p>The benefits of traditional collegiate athletics have been well-proven. Physical benefits notwithstanding, collegiate athletics facilitates teamwork, critical thinking, overall engagement, leadership development, and so much more. For individuals of all ages and backgrounds, participation in collegiate athletics was a defining moment of their maturational experience and a large part of what formed their character. In addition, athletics has a tremendous recreational aspect and is certainly a beloved exercise. Early critics made sound arguments to separate esports from regular sports, and a variety of obvious distinctions make esports different than traditional athletics. As demands grows, as we learn more about the industry of esports, and the sector becomes more organized, that separation is &#8211; rightly &#8211; fading.</p>



<p>Typically, colleges add sports and clubs to meet student demands and to help make it easier to meet enrollment targets. Outside of revenue, two key goals for collegiate sports are certainly entertainment and engagement.&nbsp;One obvious reason to launch a varsity esports program is to increase enrollment and retention. The benefits, however, run deeper. Many college athletes and advocates tout how much their sport has helped them become better students, better leaders, better employees, better people. Several arguments made about the benefits of collegiate sports include the ability to manage time more efficiently, learn teamwork and focus, to handle pressure, and to effectively problem solve in various situations. Collegiate esports opportunities provide the valuable lessons of sportsmanship to an entirely new demographic of students who may not have identified as a traditional athlete or grieved the opportunity to find the connection and community that is so commonplace in traditional collegiate sports. Additionally, by providing collegiate esports opportunities, institutions and students mutually benefit: the student feels connected to like-minded peers and exposure to his/her field of interest and the college or university retains a more engaged student.</p>



<p><strong>Esports: A strategy to help fulfill institutional mission?</strong></p>



<p>A few dimensions set esports apart from its traditional counterparts. These dimensions, in many ways, give it the potential to be a mission fulfilling enterprise in a different way than traditional collegiate athletics.</p>



<p><strong><em>Inclusion</em>:</strong> All students can play esports. A clear value of esports lies in its inherent ability to be inclusive, which is especially important for groups that typically are underrepresented in collegiate esports such as students with disabilities. Students with physical disabilities face obvious barriers to participating in collegiate athletics, at least on the same teams and in the same ways as their peers. Esports, due to both its nature and the availability of adaptive equipment, allows students with physical disabilities to participate alongside their team mates and peers, following the same rules and competing at the same level. In addition, particularly of note is the ability of esports to be fully co-ed. 22% of women are involved in esports (Much Needed, 2020).  Young men and women play and compete together on the same teams and are not segregated to men’s or women’s only teams. Abundant research from institutions like Peterson Institute for International Economics, the University of Arizona, and the University of California-Davis reveals that mixed gender teams perform better than single gender teams (Ampoma, 2019). The ability to field diverse teams provides students with tremendous opportunities to make connections with individuals they may never had been exposed to and to collaborate and learn from one another. The college or university wins by churning out well-rounded graduates who bring the lessons and benefits of diversity to the workforce.</p>



<p><strong><em>Equity</em></strong><strong>:</strong> For students who may lack the resources to high-end video game technology consistently at home, collegiate esports programs can level the playing field and help provide access to and appreciation for cutting-edge technology. Esport athletes often use technology to film each other playing games; they also edit sound and video, and even publish how-to tutorials (Raupp, 2020). Through these activities, esport athletes acquire technology skills and a comfort level that would otherwise be inaccessible.</p>



<p><strong><em>Participation in an emerging industry</em></strong><strong>:</strong>&nbsp; Today’s students are not just good at playing the games but understand – and are in fact helping to design &#8211; an industry that people over 35 years of age find baffling. The millennial and Gen-Z groups playing esports have an inside knowledge and instinct about the ecosystem of esports, not just the Xs and Os of the plays. Students think of themselves as experts in a particular game, and while that’s certainly important, it is even more critical to acknowledge that today’s students are in the enviable position to be the consumers whose aptitudes, choices, and preferences will help design the future of this industry. Such an opportunity does not happen in more well-established sectors. This paradigm gives students and esports players an influence they may not even realize they have, as their decisions help to shape the conceptualization of new games, storylines, events, competitions, and products.</p>



<p><strong><em>Amateur Status ‘Be-Damned</em></strong><strong>:’</strong> Since the NCAA has not entered the esports arena, there is currently no barrier, policy, or eligibility rule against winning prize money as a collegiate esports athlete.&nbsp; In other words, you can win and take money for prizes, sponsorships, and so on while playing on a college team. The economic opportunities are staggering.</p>



<p><strong><em>Building curriculum around esports</em>:</strong> While some college majors may be sports specific, like sport management, esports seems to be an emerging academic field of study on its own. The Ohio State University recently announced plans to start offering a bachelor of science program in game studies and esports in fall 2020, while Shenandoah University, Becker College, Boise State University, Full Sail University and Harrisburg University of Science and Technology have all created academic programs focused on the digital gaming and entertainment industry (Andersen, 2019). It seems like esports is the first sport to have curriculum built around it. By offering esports majors, concentrations or even projects embedded in traditional academic courses, students get the chance to engage in plug and play opportunities within the esports ecosystem and gain exposure to the numerous new careers the industry is creating. According to Venture Beat, a technology analysis brand, thirty-six countries posted esports jobs in the first quarter of 2018 and the number continues to rise at a neck-breaking incline (Huggan, 2018).</p>



<p><strong>Defining the Opportunity</strong></p>



<p>The context of esports today provides many opportunities for colleges, students, and faculty members. To synthesize the above elements, we would suggest that colleges consider the goal of their participation in esports. If the goal focuses on student recruitment, retention, and engagement (and for most colleges it does), the emphasis must be on providing an inclusive area for a team of diverse student players to come together, compete and bond with their tribe.&nbsp; &nbsp;Colleges can and should recognize the potential of collegiate esports to bring together students who would otherwise not be playing in the same sphere and can identify esports as a way to diversify its athletic portfolio. Coaches, especially, can place emphasis on inclusion in their recruiting activities and can highlight students who are not traditionally considered the typical picture of an athlete.</p>



<p>Beyond that, colleges should consider how esports can even more meaningfully be integrated into plans to fulfill their mission, given the unique timing of esports’ emersion as a new industry being defined by its consumers – who happen to our students and our esports athletes. Most colleges – maybe even all – have the goal of encouraging students to develop their abilities to think critically and creatively problem solve. What if we help our students think about their own power as consumers to define how esports evolves? What if the next League of Legends or Overwatch game has roots in a project of a collegiate esports team, or group of teams, supported by a curriculum in game design? Our students are in the position to add value to the global esports think-tank, and institutions of higher education should be considering how we can direct and encourage that value.</p>



<p><strong>REFERENCES</strong></p>



<ol><li>Andersen, G. (2019). Roses and thorns. Inside Higher Education. Retrieved May 23, 2020 from <a href="https://www.insidehighered.com/news/2019/11/05/institutions-introduce-undergraduate-degree-programs-esports">https://www.insidehighered.com/news/2019/11/05/institutions-introduce-undergraduate-degree-programs-esports</a></li><li>Ampoma, M. (2019). Why mixed-gender management teams perform better. Training Journal. Retrieved May 23, 2020 from <a href="http://www.trainingjournal.com/articles/opinion/why-mixed-gender-management-teams-perform-better">www.trainingjournal.com/articles/opinion/why-mixed-gender-management-teams-perform-better</a></li><li>Finances of intercollegiate athletics. NCAA. Retrieved July 15, 2020 from <a href="http://www.ncaa.org/about/resources/research/finances-intercollegiate-athletics">http://www.ncaa.org/about/resources/research/finances-intercollegiate-athletics</a></li><li>Huggan, R. (2018). Esports is hiring &#8211; and you don&#8217;t need to be a player.  VentureBeat. Retrieved May 23, 2020 from venturebeat.com/2018/08/30/esports-is-hiring-and-you-dont-need-to-be-a-player</li><li>Much needed. (2020). Retrieve May 23, 2020 from <a href="https://muchneeded.com/esports-statistics/">https://muchneeded.com/esports-statistics/</a></li><li>Raupp, K. (2020). Esports and STEM education: A 2020 perspective. Data driven investor. Retrieve May 23, 2020 from <a href="https://medium.com/datadriveninvestor/esports-and-stem-education-a-2020-perspective-a3f2cc934e33">https://medium.com/datadriveninvestor/esports-and-stem-education-a-2020-perspective-a3f2cc934e33</a></li><li>Reyes, M. (2020). The key industry players and trends growing the esports market which is on track to surpass $1.5B by 2023. Retrieved May 23, 2020, from <a href="https://www.businessinsider.com/esports-ecosystem-market-report">https://www.businessinsider.com/esports-ecosystem-market-report</a></li><li>Takahashi, D. (2020). Global esports will top $1 billion in 2020, with China as the top market. Newszoo. Retrieved June 1, 2020, from <a href="https://venturebeat.com/2020/02/25/newzoo-global-esports-will-top-1-billion-in-2020-with-china-as-the-top-market/">https://venturebeat.com/2020/02/25/newzoo-global-esports-will-top-1-billion-in-2020-with-china-as-the-top-market/</a></li><li>Tani, S. (2018). Esports: Why pro video gaming will be bigger than the NFL. Nikkei Asian Review. Retrieved July 15, 2020 from <a href="https://asia.nikkei.com/Spotlight/The-Big-Story/Esports-Why-pro-video-gaming-will-be-bigger-than-the-NFL">https://asia.nikkei.com/Spotlight/The-Big-Story/Esports-Why-pro-video-gaming-will-be-bigger-than-the-NFL</a></li><li>Venero, B. (2020). Why the rise of esports is good for schools, students and even employers.</li><li>Forbes. Retrieved July 15, 2020 from Retrieved from <a href="https://www.forbes.com/sites/forbestechcouncil/2020/02/06/why-the-rise-of-esports-is-good-for-schools-students-and-even-employers/#50d6d20e6f50">https://www.forbes.com/sites/forbestechcouncil/2020/02/06/why-the-rise-of-esports-is-good-for-schools-students-and-even-employers/#50d6d20e6f50</a></li></ol>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2016/09/DownloadPDFButton.png?w=1240" alt="Print Friendly, PDF &amp; Email" style="display: inline; vertical-align:text-bottom; margin:0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow: none;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2016/09/DownloadPDFButton.png?w=1240&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2016/09/DownloadPDFButton.png?w=1240" alt="Print Friendly, PDF & Email" style="display: inline; vertical-align:text-bottom; margin:0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow: none;" data-recalc-dims="1" /></noscript></a></div><style>.pf-button.pf-button-excerpt { display: none; }</style></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://thesportjournal.org/article/the-mission-value-of-collegiate-esports/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thesportjournal.org/article/the-mission-value-of-collegiate-esports/" data-text="The Mission Value of Collegiate Esports" data-via="USSportsAcademy" >Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://thesportjournal.org/article/author/administrator/" title="Posts by U.S. Sports Academy" rel="author">U.S. Sports Academy</a></span></span><span class="updated rich-snippet-hidden">2021-03-25T15:21:45-05:00</span><span>March 26th, 2021</span><span class="fusion-inline-sep">|</span><a href="https://thesportjournal.org/article/category/commentary/" rel="category tag">Commentary</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><span>Comments Off<span class="screen-reader-text"> on The Mission Value of Collegiate Esports</span></span></span></div></div>													<div class="fusion-theme-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Article, Choose Your Platform!</h4>
		<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:#3b5998;border-color:#3b5998;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthesportjournal.org%2Farticle%2Fthe-mission-value-of-collegiate-esports%2F&amp;t=The%20Mission%20Value%20of%20Collegiate%20Esports" target="_blank"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;background-color:#55acee;border-color:#55acee;" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/share?text=The%20Mission%20Value%20of%20Collegiate%20Esports&amp;url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Fthe-mission-value-of-collegiate-esports%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#ffffff;background-color:#0077b5;border-color:#0077b5;" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Fthe-mission-value-of-collegiate-esports%2F&amp;title=The%20Mission%20Value%20of%20Collegiate%20Esports&amp;summary=Authors%3A%20Jill%20Murray%2C%20PhD1%2C%20Erica%20Barone%20Pricce%2C%20PhD2%2C%20and%20Stephanie%20Decker%20MBA3%0A%0A%0A%0A1President%20and%20Chief%20Innovation%20Officer%2C%20Lackawanna%20College%2C%20Scranton%2C%20PA%2C%20USA2Provost%2C%20Lackawanna%20College%2C%20Scranton%2C%20PA%2C%20USA3Office%20of%20Social%20and%20Economic%20Impact%2C%20Lackawan" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#ffffff;background-color:#35465c;border-color:#35465c;" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Fthe-mission-value-of-collegiate-esports%2F&amp;name=The%20Mission%20Value%20of%20Collegiate%20Esports&amp;description=Authors%3A%20Jill%20Murray%2C%20PhD1%2C%20Erica%20Barone%20Pricce%2C%20PhD2%2C%20and%20Stephanie%20Decker%20MBA3%0A%0A%0A%0A1President%20and%20Chief%20Innovation%20Officer%2C%20Lackawanna%20College%2C%20Scranton%2C%20PA%2C%20USA2Provost%2C%20Lackawanna%20College%2C%20Scranton%2C%20PA%2C%20USA3Office%20of%20Social%20and%20Economic%20Impact%2C%20Lackawanna%20College%2C%20Scranton%2C%20PA%2C%20USA%0A%0A%0A%0ACorresponding%20Author%3A%20Stephanie%20Decker%2C%20MBA%2C%20CHE501%20Vine%20StreetScranton%2C%20Pa%2018509deckers%40lackawanna.edu570-504-7945" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#ffffff;background-color:#bd081c;border-color:#bd081c;" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthesportjournal.org%2Farticle%2Fthe-mission-value-of-collegiate-esports%2F&amp;description=Authors%3A%20Jill%20Murray%2C%20PhD1%2C%20Erica%20Barone%20Pricce%2C%20PhD2%2C%20and%20Stephanie%20Decker%20MBA3%0A%0A%0A%0A1President%20and%20Chief%20Innovation%20Officer%2C%20Lackawanna%20College%2C%20Scranton%2C%20PA%2C%20USA2Provost%2C%20Lackawanna%20College%2C%20Scranton%2C%20PA%2C%20USA3Office%20of%20Social%20and%20Economic%20Impact%2C%20Lackawanna%20College%2C%20Scranton%2C%20PA%2C%20USA%0A%0A%0A%0ACorresponding%20Author%3A%20Stephanie%20Decker%2C%20MBA%2C%20CHE501%20Vine%20StreetScranton%2C%20Pa%2018509deckers%40lackawanna.edu570-504-7945&amp;media=" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#ffffff;background-color:#000000;border-color:#000000;" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email" href="mailto:?subject=The%20Mission%20Value%20of%20Collegiate%20Esports&amp;body=https://thesportjournal.org/article/the-mission-value-of-collegiate-esports/" target="_self" rel="noopener noreferrer"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
																	</article>
	</section>
<aside id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar fusion-sticky-sidebar" style="float: right;" >
			<div class="fusion-sidebar-inner-content">
											
					<section id="media_image-3" class="widget widget_media_image" style="border-style: solid;border-color:transparent;border-width:0px;"><img width="300" height="400" src="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?fit=300%2C400&amp;ssl=1" class="image wp-image-7126  attachment-full size-full jetpack-lazy-image" alt="The Sport Journal v41" style="max-width: 100%; height: auto;" data-attachment-id="7126" data-permalink="https://thesportjournal.org/cover-2/" data-orig-file="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?fit=300%2C400&amp;ssl=1" data-orig-size="300,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cover" data-image-description="" data-medium-file="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?fit=300%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?resize=200%2C267&amp;ssl=1 200w, https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?fit=300%2C400&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/thesportjournal.org/wp-content/uploads/2020/05/cover.png?fit=300%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></section><section id="categories-4" class="widget widget_categories" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">Article Categories</h4></div><form action="https://thesportjournal.org" method="get"><label class="screen-reader-text" for="cat">Article Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="899">Aerospace Physiology</option>
	<option class="level-0" value="976">Commentary</option>
	<option class="level-0" value="453">Concussions</option>
	<option class="level-0" value="290">Contemporary Sports Issues</option>
	<option class="level-0" value="300">General</option>
	<option class="level-0" value="1009">Leadership</option>
	<option class="level-0" value="627">Olympics</option>
	<option class="level-0" value="994">Research</option>
	<option class="level-0" value="580">Sport Education</option>
	<option class="level-0" value="579">Sport Training</option>
	<option class="level-0" value="295">Sports Coaching</option>
	<option class="level-0" value="292">Sports Exercise Science</option>
	<option class="level-0" value="293">Sports Facilities</option>
	<option class="level-0" value="898">Sports Health &amp; Fitness</option>
	<option class="level-0" value="299">Sports History</option>
	<option class="level-0" value="291">Sports Management</option>
	<option class="level-0" value="301">Sports Marketing</option>
	<option class="level-0" value="904">Sports Medicine</option>
	<option class="level-0" value="545">Sports Nutrition</option>
	<option class="level-0" value="296">Sports Studies and Sports Psychology</option>
	<option class="level-0" value="294">Women and Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="media_image-2" class="widget widget_media_image"><a href="http://www.ussa.edu/learnmore/?utm_source=sportjournal&#038;utm_medium=sidebanner&#038;utm_campaign=learnmore"><img width="300" height="450" src="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2018/08/USSA-ad.png?fit=300%2C450&amp;ssl=1" class="image wp-image-5990  attachment-full size-full jetpack-lazy-image" alt="USSA ad" style="max-width: 100%; height: auto;" data-attachment-id="5990" data-permalink="https://thesportjournal.org/ussa-ad/" data-orig-file="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2018/08/USSA-ad.png?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USSA ad" data-image-description="" data-medium-file="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2018/08/USSA-ad.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2018/08/USSA-ad.png?fit=300%2C450&amp;ssl=1" data-lazy-src="https://i0.wp.com/thesportjournal.org/wp-content/uploads/2018/08/USSA-ad.png?fit=300%2C450&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section>					</div>
	</aside>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
					
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-3 fusion-widget-area">
				
																									<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="custom_html-3" class="widget_text fusion-footer-widget-column widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://thesportjournal.org"><img src="https://i2.wp.com/ussa.edu/wp-content/uploads/2016/10/logo_normal_mobile-1.png?resize=231%2C90&#038;ssl=1" alt="The Sport Jounral" width="231" height="90" class="alignnone size-full wp-image-19628 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/ussa.edu/wp-content/uploads/2016/10/logo_normal_mobile-1.png?resize=231%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/ussa.edu/wp-content/uploads/2016/10/logo_normal_mobile-1.png?resize=231%2C90&#038;ssl=1" alt="The Sport Jounral" width="231" height="90" class="alignnone size-full wp-image-19628" data-recalc-dims="1" /></noscript></a><br>
<br>
A peer-reviewed journal of sports,<br/>published by the United States Sports Academy<br/>
<br/>
ISSN: 1543-9518<br/>
Established 1998<br/>
Vol. 21</div><div style="clear:both;"></div></section><section id="social_links-widget-2" class="fusion-footer-widget-column widget social_links"><h4 class="widget-title">Get Social</h4>
		<div class="fusion-social-networks boxed-icons">

			<div class="fusion-social-networks-wrapper">
								
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/USSportsAcademy/"   title="Facebook" aria-label="Facebook" rel="noopener noreferrer" target="_blank" style="border-radius:4px;padding:8px;font-size:16px;color:#ffffff;background-color:#3b5998;border-color:#3b5998;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" href="https://twitter.com/USSportsAcademy"   title="Twitter" aria-label="Twitter" rel="noopener noreferrer" target="_blank" style="border-radius:4px;padding:8px;font-size:16px;color:#ffffff;background-color:#55acee;border-color:#55acee;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" href="https://www.linkedin.com/school/united-states-sports-academy/"   title="LinkedIn" aria-label="LinkedIn" rel="noopener noreferrer" target="_blank" style="border-radius:4px;padding:8px;font-size:16px;color:#ffffff;background-color:#0077b5;border-color:#0077b5;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" href="https://www.youtube.com/user/USSportsAcademy"   title="YouTube" aria-label="YouTube" rel="noopener noreferrer" target="_blank" style="border-radius:4px;padding:8px;font-size:16px;color:#ffffff;background-color:#cd201f;border-color:#cd201f;"></a>
											
										
				
			</div>
		</div>

		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="pyre_tabs-widget-2" class="fusion-footer-widget-column widget fusion-tabs-widget">		<div class="fusion-tabs-widget-wrapper fusion-tabs-widget-2 fusion-tabs-classic fusion-tabs-post-date tab-holder">
			<nav class="fusion-tabs-nav">
				<ul class="tabset tabs">

											<li class="active"><a href="#" data-link="fusion-tab-popular">Popular</a></li>
					
											<li><a href="#" data-link="fusion-tab-recent">Recent</a></li>
					
					
				</ul>
			</nav>

			<div class="fusion-tabs-widget-content tab-box tabs-container">

				
					<div class="fusion-tab-popular fusion-tab-content tab tab_content" data-name="fusion-tab-popular">
						
						<ul class="fusion-tabs-widget-items news-list">
																																	<li>
																					<div class="fusion-date-box updated">
												<div class="fusion-date">5</div>
												<div class="fusion-month-year">06, 2018</div>
											</div>
										
										<div class="post-holder">
											<a href="https://thesportjournal.org/article/exposure-to-womens-sports-changing-attitudes-toward-female-athletes/">Exposure to Women’s Sports: Changing Attitudes Toward Female Athletes</a>
											<div class="fusion-meta">
												
<p></p>
<div class="pf-content">Authors: Travis Scheadler, [...]</div>
											</div>
										</div>
									</li>
																										<li>
																					<div class="fusion-date-box updated">
												<div class="fusion-date">14</div>
												<div class="fusion-month-year">03, 2008</div>
											</div>
										
										<div class="post-holder">
											<a href="https://thesportjournal.org/article/a-history-of-women-in-sport-prior-to-title-ix/">A History of Women in Sport Prior to Title IX</a>
											<div class="fusion-meta">
												
<p></p>
<div class="submitted">Submitted by: Richard C. Bell, Ed.D., J.D.</div>

<p><strong>Abstract:</strong></p>

<p>Women's opportunities for competitive physical activity were limited in America until Federal Legislation, commonly referred to as Title IX, became law. It required American society to recognize a woman's right to participate in sports on a plane equal to that of men.  Prior to 1870, activities for women were recreational rather than sport-specific in nature.  They were noncompetitive, informal, rule-less; they emphasized physical activity rather than competition.  In the late 1800's and early 1900's, women began to form clubs that were athletic in nature.  Efforts to limit women's sport activity continued as they became more involved in competitive sports.  This paper will present a history of women's involvement in sport prior to the federal legislation enacted to eliminate sexual discrimination in education and sport.</p>

											</div>
										</div>
									</li>
																										<li>
																					<div class="fusion-date-box updated">
												<div class="fusion-date">14</div>
												<div class="fusion-month-year">02, 2011</div>
											</div>
										
										<div class="post-holder">
											<a href="https://thesportjournal.org/article/a-coachs-responsibility-learning-how-to-prepare-athletes-for-peak-performance/">A Coach&#8217;s Responsibility: Learning How to Prepare Athletes for Peak Performance</a>
											<div class="fusion-meta">
												
<p></p>
<div class="submitted">Scott R. Johnson, Pamela J. Wojnar, William J. Price, Timothy J. Foley, Jordan R. Moon, Enrico N. Esposito, and Fred J. Cromartie</div>

### Abstract

The coaching profession is ever-changing and coaches at each level of sport competition need to know more than just the Xs and Os in order to be successful. As the primary individuals tasked with developing athletes and helping them achieve their goals, coaches should acquire a working knowledge of all areas affiliated with performance enhancement. Specifically, the disciplines of sports administration, sports medicine, strength and conditioning, and sports psychology can assist coaches while physically and mentally training their athletes. This article illustrates six primary components of these disciplines: risk management, injury prevention, communication, nutrition, goal setting, and athlete development. It is imperative coaches gain a familiarity with these aforementioned components in order to teach athletes about skill development and prepare them to achieve peak performance.
											</div>
										</div>
									</li>
								
																					</ul>
					</div>

				
				
					<div class="fusion-tab-recent fusion-tab-content tab tab_content" data-name="fusion-tab-recent" style="display: none;">

						
						<ul class="fusion-tabs-widget-items news-list">
																																	<li>
																					<div class="fusion-date-box updated">
												<div class="fusion-date">26</div>
												<div class="fusion-month-year">03, 2021</div>
											</div>
																				<div class="post-holder">
											<a href="https://thesportjournal.org/article/the-mission-value-of-collegiate-esports/">The Mission Value of Collegiate Esports</a>
											<div class="fusion-meta">
												
<p></p>
<div class="pf-content">Authors: Jill Murray, [...]</div>
											</div>
										</div>
									</li>
																										<li>
																					<div class="fusion-date-box updated">
												<div class="fusion-date">19</div>
												<div class="fusion-month-year">03, 2021</div>
											</div>
																				<div class="post-holder">
											<a href="https://thesportjournal.org/article/monitoring-cardiac-autonomic-function-and-sleep-duration-in-ncaa-division-i-football-players-during-preseason-and-in-season-using-wearable-tracking-devices/">Monitoring cardiac autonomic function and sleep duration in NCAA Division I football players during preseason and in-season using wearable tracking devices</a>
											<div class="fusion-meta">
												
<p></p>
<div class="pf-content">Authors: Portia Resnick1, [...]</div>
											</div>
										</div>
									</li>
																										<li>
																					<div class="fusion-date-box updated">
												<div class="fusion-date">12</div>
												<div class="fusion-month-year">03, 2021</div>
											</div>
																				<div class="post-holder">
											<a href="https://thesportjournal.org/article/you-play-like-a-girl-gender-and-image-in-high-school-yearbooks/">You play like a girl? Gender and image in high school yearbooks</a>
											<div class="fusion-meta">
												
<p></p>
<div class="pf-content">Author: Heather Van [...]</div>
											</div>
										</div>
									</li>
																													</ul>
					</div>
				
							</div>
		</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4">
							<section id="search-4" class="fusion-footer-widget-column widget widget_search">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://thesportjournal.org/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		<div style="clear:both;"></div></section><section id="nav_menu-3" class="fusion-footer-widget-column widget widget_nav_menu"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7108"><a href="https://thesportjournal.org/special-call-for-papers/">Call For Papers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4655"><a href="https://thesportjournal.org/archive/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4657"><a href="https://thesportjournal.org/editorial-board-and-mission/">Editorial Board and Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4658"><a href="https://thesportjournal.org/information/">Information For Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4654"><a href="https://thesportjournal.org/submit-your-paper/">Submit Your Paper</a></li>
</ul></div><div style="clear:both;"></div></section><section id="custom_html-2" class="widget_text fusion-footer-widget-column widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://thesportdigest.com"><img class="alignnone size-full wp-image-19627 jetpack-lazy-image" src="https://i0.wp.com/ussa.edu/wp-content/uploads/2016/10/logo_normal_mobile.png?resize=231%2C90&#038;ssl=1" alt="The Sport Digest" width="231" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/ussa.edu/wp-content/uploads/2016/10/logo_normal_mobile.png?resize=231%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-19627" src="https://i0.wp.com/ussa.edu/wp-content/uploads/2016/10/logo_normal_mobile.png?resize=231%2C90&#038;ssl=1" alt="The Sport Digest" width="231" height="90" data-recalc-dims="1" /></noscript></a> <br/>
Check our daily blog of sports related news!</div><div style="clear:both;"></div></section>																					</div>
																																				
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		© Copyright 2018 <a href="https://ussa.edu">United States Sports Academy</a> | All Rights Reserved	</div>
</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(function(){e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = 'http://thesportjournal.org/wp-content/uploads/2018/08/The-Sport-Journal-logo.png';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '1';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '1';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='wp-block-library-css'  href='https://thesportjournal.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thesportjournal.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://thesportjournal.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thesportjournal.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://thesportjournal.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://thesportjournal.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thesportjournal.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thesportjournal.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://thesportjournal.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://thesportjournal.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "34264cfb38" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://thesportjournal.org/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script>
<script type='text/javascript' id='fusion-js-extra'>
/* <![CDATA[ */
var fusionJSVars = {"visibility_small":"640","visibility_medium":"1024"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=3.2.1' id='fusion-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.7.2' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7' id='jquery-placeholder-js'></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"0","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.sticky-kit.js?ver=1.1.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=7.2.1' id='avada-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=7.2.1' id='avada-general-footer-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=7.2.1' id='avada-quantity-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=7.2.1' id='avada-select-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=7.2.1' id='avada-tabs-widget-js'></script>
<script type='text/javascript' id='avada-rev-styles-js-extra'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=7.2.1' id='avada-rev-styles-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=7.2.1' id='avada-contact-form-7-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=5.7' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=5.7' id='fusion-flexslider-js'></script>
<script type='text/javascript' id='avada-drop-down-js-extra'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=7.2.1' id='avada-drop-down-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=7.2.1' id='avada-to-top-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"1","nav_height":"95","nav_highlight_border":"0","nav_highlight_style":"background","logo_margin_top":"10px","logo_margin_bottom":"10px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=7.2.1' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"1","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"800","megamenu_base_width":"custom_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=7.2.1' id='avada-menu-js'></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v3","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"","sticky_header_shrinkage":"1","nav_height":"95","sidebar_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=7.2.1' id='avada-sidebars-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=7.2.1' id='avada-scrollspy-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1240px","typography_sensitivity":"1","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=5.2.1' id='avada-vertical-menu-widget-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesportjournal.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://thesportjournal.org/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'61839568',post:'7839',tz:'-5',srv:'thesportjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '61839568', '7839' ]);
</script>
		</div>

			<div class="to-top-container to-top-right">
		<a href="#" id="toTop" class="fusion-top-top-link">
			<span class="screen-reader-text">Go to Top</span>
		</a>
	</div>
		</body>
</html>
